Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-03-2012, 05:04 PM   #31
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
"really nice LR" has nothing to do with it being live or needing to be cycled. the purple on live rock is nothing more than algae. It means absolutely nothing.
99% of rock from the LFS is not cured and will need cycling.
I would try adding some ammonia to the tank and see what happens before you add livestock.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 06:13 PM   #32
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Ok. I'll get some ammonia at the hardware store on my way home from work.

So add the rock than the ammonia and look for the rise in ammonia... Nitrite.. And lastly nitrate.

Than do a big pwc and add the live stock.

Ill leave my shrimp/crabs/coral in the bin I have my LR in now I suppose
__________________

__________________
tnice17 is offline   Reply With Quote
Old 01-03-2012, 06:25 PM   #33
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
If you add ammonia and it's quickly processed, you will know that rock is good to go.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 07:11 PM   #34
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Ok in the store getting some as we speak. Add 2-3 teaspoons?
__________________
tnice17 is offline   Reply With Quote
Old 01-03-2012, 07:41 PM   #35
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
I don't know the exact amount, but you should see it on your test kit.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 07:51 PM   #36
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Ok. As soon as I add it correct?
__________________
tnice17 is offline   Reply With Quote
Old 01-03-2012, 09:37 PM   #37
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
I guess a few minutes after .
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 11:30 PM   #38
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Ok great.

I turned my sump pump on and ran a test with saltwater, mixed up the sand/water a bit so I'm going to be patient for once and let it run/settle until I add the LR and add ammonia
__________________
tnice17 is offline   Reply With Quote
Old 01-04-2012, 10:40 PM   #39
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Added ammonia as you can see. Let's see what happens in a few days! Still need to get algae for the sump, will do that tomorrow
Attached Thumbnails
Click image for larger version

Name:	image-2854335085.jpg
Views:	33
Size:	46.4 KB
ID:	68756  
__________________
tnice17 is offline   Reply With Quote
Old 01-05-2012, 05:50 AM   #40
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Wait on the algae until the ammonia is gone. I think it will kill the macroalgae.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Reply

Tags
bala, sump, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
240G Shark Tank Build Introductory jangel Member Introductions 13 01-10-2013 03:06 PM
milky white stuff on tank wallsand now dead fish crittergal Freshwater & Brackish - General Discussion 0 09-24-2011 07:43 PM
New to forum and very frustrated with my tank! MaraLSky Freshwater & Brackish - Unhealthy Fish 7 09-04-2011 11:30 PM
i'm having problems with a salt tank thats been set up for 3 months. conkyy Saltwater & Reef - Sick Fish or Coral 10 06-30-2011 02:48 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.