Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 02-12-2010, 10:46 PM   #1
Aquarium Advice Regular
Join Date: Jan 2010
Location: Vermont
Posts: 98
T5 HO Lighting System

I have the strangest issue! I have a light hood, that uses T5 HO 46" Bulbs. Their are 4 light connections, (2 per ballast). 1 section is working just fine but the other set of lights do not light, not even the good bulbs, i have tried every possible combination. So, believing it was the Ballast that was bad, i put my voltage sensor on it and to my surprise started getting readings! I compared the readings of both ballasts for each wire in hopes to find some difference but no +12VAC out of the hot end of both ballasts, and around 2V AC out on the second pin on both ballasts. I would think if i had a bad ballast where there was no lighting, i would have no electricity. If it was bad i could at least order another and replace it no problem. All the wiring seemed fine it just religiously doesn't wish to work I am convinced! Anyone else run into this, or have any experience / suggestions on this? I am pretty bummed out about it.

mmaglione is offline   Reply With Quote
Old 02-12-2010, 11:32 PM   #2
Aquarium Advice Addict
HN1's Avatar

Join Date: May 2009
Location: Ga
Posts: 8,169
Can you swap ballasts and try it?

Question everything you see on the internet. ~ George Orwell
HN1 is offline   Reply With Quote
Old 02-13-2010, 10:09 AM   #3
Aquarium Advice Regular
Join Date: Jan 2010
Location: Vermont
Posts: 98
Have not tried that, Great idea. Sucks because its a bit of work. My fish will have some down time as far as the lighting is concerned, then i have to take the whole thing apart and switch the wires! lol man! Will definitely try it though before buying a new light hood.
mmaglione is offline   Reply With Quote
Old 02-14-2010, 03:18 PM   #4
Community Admin
melosu58's Avatar

Tank of the Month Award
Join Date: Oct 2004
Location: Virginia
Posts: 37,890
Moved to General Hardware and equipment discussion forum.
melosu58 is offline   Reply With Quote

light, lighting, stem, system, t5 ho

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which lighting system is better johnatbhs General Hardware/Equipment Discussion 4 05-31-2009 01:20 PM
New lighting system laurandavid General Hardware/Equipment Discussion 5 11-20-2007 08:16 PM
Satellite lighting system Digitalgerl General Hardware/Equipment Discussion 4 08-01-2007 10:57 AM
Lighting System FishyFamily General Hardware/Equipment Discussion 3 11-27-2005 04:46 PM
Should I upgrade my lighting system? BDAWG Saltwater Reef Aquaria 8 02-15-2005 11:16 AM

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.