Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-15-2008, 06:59 PM   #1
Aquarium Advice Activist
 
Join Date: Dec 2005
Location: Michigan
Posts: 179
Send a message via ICQ to Vanphyre Send a message via AIM to Vanphyre
T5 Nova Extreme Actnic Lights Blinking

I am having an issue with my 36" T5 Nova Extreme. The Actnic lights blink on and off and it is driving me crazy. I have to twist the bulbs until they stop blinking, then the next day that they turn on they are blinking again. Have to do this everyday and it's annoying.

Have had the fixture for about 2 1/2 years with no issues until a couple weeks ago. I thought it was maybe the lights (needed to replace anyways), replaced them, and the issue still remains. The 10K daylight bulbs still work flawless.

Any ideas what could be wrong? I hate to have to buy an entirely new fixture as it's really expensive.
__________________

__________________
46 Gallon Bow Front Saltwater w/ 36" T5 Nova Extreme Lighting
2" Sandbed + 60lbs Live Rock
AquaC Remora Pro / Mag3 Pump Skimmer
2 Maxi-Jet 1200's
RO/DI Water Changes 10% a week
Vanphyre is offline   Reply With Quote
Old 12-15-2008, 07:00 PM   #2
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Moved to General Hardware and equipment discussion.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 12-15-2008, 09:10 PM   #3
Aquarium Advice Addict
 
ezy33's Avatar
 
Join Date: Apr 2005
Location: San Francisco's Barbary Coast
Posts: 2,545
Send a message via ICQ to ezy33
Try cleaning the bulb contacts ( WITH THE POWER OFF) with a pencil eraser. It could be the connectors or the ballast is failing.
__________________
Not one shred of evidence supports the notion that life is serious.
ezy33 is offline   Reply With Quote
Old 12-16-2008, 07:04 PM   #4
Aquarium Advice Activist
 
Join Date: Dec 2005
Location: Michigan
Posts: 179
Send a message via ICQ to Vanphyre Send a message via AIM to Vanphyre
No luck, but thanks Ezy33. Wondering if I need a new Ballast. It's wierd how the bulbs sit loosely in the ends, they can spin rather easily. Only the Actnics, the daylight bulbs sit nice and tight.
__________________
46 Gallon Bow Front Saltwater w/ 36" T5 Nova Extreme Lighting
2" Sandbed + 60lbs Live Rock
AquaC Remora Pro / Mag3 Pump Skimmer
2 Maxi-Jet 1200's
RO/DI Water Changes 10% a week
Vanphyre is offline   Reply With Quote
Old 12-16-2008, 07:11 PM   #5
AA Team Emeritus
 
Tank2379's Avatar
 
Join Date: Jul 2008
Location: Chicago,IL
Posts: 2,890
Send a message via MSN to Tank2379 Send a message via Yahoo to Tank2379
Quote:
Originally Posted by Vanphyre View Post
No luck, but thanks Ezy33. Wondering if I need a new Ballast. It's wierd how the bulbs sit loosely in the ends, they can spin rather easily. Only the Actnics, the daylight bulbs sit nice and tight.
I was going to say your ballast could be going bad? but you beat me to your own problem....LOL but your end sounds like they asre wearing thin because of the heat I would see if you could replace the end caps and see what happens....
Tank2379 is offline   Reply With Quote
Old 12-17-2008, 01:15 AM   #6
AA Team Emeritus
 
roka64's Avatar
 
Join Date: Mar 2006
Posts: 13,860
Send a message via AIM to roka64 Send a message via Yahoo to roka64
Check the ceramic connectors, they may be cracked. That happened to mine. I believe the reason it happened to me was I changed the bulbs right after lights out (when it was still hot) and I cracked a couple of them.
__________________
Age is relative, you are only as old as you act....of course, this works in reverse....

Questions loved, heeded advice greatly appreciated!

Vote for AA
Good reading about:
Nitrogen Cycle
Fishless Cycling
Need more help?
Articles
Acronym List

--Scott
roka64 is offline   Reply With Quote
Old 12-23-2008, 03:02 AM   #7
Aquarium Advice Activist
 
slush's Avatar
 
Join Date: Jun 2008
Posts: 136
id say the bulb needs replaced i had the same problem with my nova and i change the bulb and it quit
__________________
slush is offline   Reply With Quote
Old 12-23-2008, 03:03 AM   #8
Aquarium Advice Activist
 
slush's Avatar
 
Join Date: Jun 2008
Posts: 136
but then again it could be the ballast idk lol
__________________

__________________
slush is offline   Reply With Quote
Reply

Tags
light, lights, nova

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nova extreme Pro 24"? carberarr General Hardware/Equipment Discussion 0 04-23-2009 03:34 PM
Current USA Nova Extreme Pro BALLAST OR LIGHTS?? cooltop General Hardware/Equipment Discussion 5 02-16-2009 02:39 PM
Nova Extreme Lighting Zahk General Hardware/Equipment Discussion 3 01-14-2009 06:27 PM
t5 nova extreme question pokmijn Saltwater Reef Aquaria 3 01-12-2009 08:01 AM
Nova Extreme T5 lighting talloulou Freshwater & Brackish - Planted Tanks 3 01-03-2006 12:25 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.