Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-07-2012, 12:42 AM   #1
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Tunze 9002 Noise Issues!!

This thing sometimes sounds like a old fan belt screaming!! And then it will stop and start up again. It's in our bedroom but I almost tossed it out the window when at 2:30am I woke thinking a cat was being killed. The screeching sound was horrible!! I adjusted the blue valve just a tiny bit and it stopped for the night.

It's working great! Picking up green gunk and everything.

But tonight I'm laying down watching Family Guy and that sound again! My wife was like what the heck is going on?! I ran to the tank to try an quite it down, this time it took a few little tweaks of the valve now as I write it's quite again. It comes and goes.

Anyone else have this problem? Is it normal? It's been running for about 2 weeks so it should be broken in. Never made this sound up until 2 days ago. I'm constantly having to adjust the valve at least once a day. And sometimes it sounds like a wind tunnel, like a rush of air through a tiny hose. A loud whooshing sound and sometimes it's quiet.

What gives?

It's in the 2nd chamber of my bio cube 29.
__________________

__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 02-07-2012, 08:26 AM   #2
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Well I googled and googled. Seems some people are having the same issues on other forums but I'd still like to know if any members here are having this issue, since I'm a member here.

Anyone?
__________________

__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 02-07-2012, 01:04 PM   #3
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Is it new? Or freshly cleaned? Mine use to do this after I cleaned it. But I modded mine and its stopped now. I can explain mod if interested.
__________________
Bige is offline   Reply With Quote
Old 02-07-2012, 01:19 PM   #4
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
And this mod allows for the addition of a co2 scrubber if you needed.
__________________
Bige is offline   Reply With Quote
Old 02-07-2012, 03:55 PM   #5
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
It's about 3 weeks old. It keeps making those noises and then goes away. Mods? Of course I'd like to hear about it! You can PM me if you want or share it right here.
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 02-07-2012, 04:18 PM   #6
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
If its new, I would keep adjusting the air going in. The noise is most likely the intake having a small opening, but the pump is creating a strong vacuum.

As far as the mod, its super easy and can be done for a few bucks. All you need is about a foot of air tubing and a valve.

Open the bottom of the skimmer. Take out the pump and disconnect the air hose.
Take your new air hose and connect it to the pump where the old one was.
Now take the rubber grommet out where the cord was routed.
Now take the air hose and route it throught the bottom and follow the power cord out. Replace the skimmer bottom.
Now take zip ties and connect to power cord.
Then put valve on the end of the hose.
Then turn it on and be surprised. It will bubble like crazy. Then adjust accordingly.

If you want a co2 scrubber. Put a small gatorade bottle with a hose connection in the top. Poke holes all over the bottom and hang it on its side. Fill with soda lime. This scrubbes all the co2 out of the air before entering the skimmer. So your ph stablizes.
__________________
Bige is offline   Reply With Quote
Old 02-07-2012, 04:20 PM   #7
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Click image for larger version

Name:	image-3711419610.jpg
Views:	84
Size:	46.5 KB
ID:	75360

Will look like this
__________________
Bige is offline   Reply With Quote
Old 02-07-2012, 04:21 PM   #8
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
There was a video on youtube but I can't seem to find it anymore.
__________________
Bige is offline   Reply With Quote
Old 02-07-2012, 05:17 PM   #9
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Very nice thank you! I'll wait for it to get a little older.

Thanks again! Awesome.
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 02-10-2012, 11:42 PM   #10
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
This thing has been screeching like an old fan belt for the past hour!! I've tried EVERYTHING!!! I've turned it down, turned it up nothing!! This noise is horrible!!!

It seems to be effected by the amount of water flow from chamber 1 into 2. If the flow is restricted then it makes the noise. If its full force flow the skimmer is under water. I don't get it not do I understand what is going on. Then all of a sudden it stops!! Then picks up again!!

I'm seriously at wits end with this. I've contacted inTank about the issue and just waiting for a response. This is crazy to have to listen to this.

What could be wrong? Defective maybe? You know that sound when that car is just starting up and starts to move and you hear that LOUD screech?! Yeah... That's going on in my bedroom right now!!

UGH!!! Annoying!!!!
__________________

__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Reply

Tags
noise, tunze

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ceramic/Glass Diffuser noise fort384 General Hardware/Equipment Discussion 7 03-01-2012 10:28 AM
Tunze 9002 Rhino General Hardware/Equipment Discussion 7 11-26-2011 01:18 PM
NEXX : Is the pump supposed to make THIS MUCH noise??? kindafishy General Hardware/Equipment Discussion 5 11-26-2011 03:20 AM
Pleco & Bristle Nose Catfish Fin Issues... :( wrmiller Freshwater & Brackish - Unhealthy Fish 8 08-04-2011 11:16 PM
Aquaclear 50 making noise Aspencer General Hardware/Equipment Discussion 4 07-27-2011 01:23 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.