Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-11-2007, 10:13 PM   #11
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
There should be a hosebarb type fitting on the pump for the hose to fit on. If not that may be the problem...when you cleaned your filter out you may have tossed it accidentally....look in the chamber to see if it has come off...
__________________

__________________
Ziggy953 is offline   Reply With Quote
Old 03-11-2007, 10:19 PM   #12
Aquarium Advice Regular
 
Join Date: Feb 2007
Posts: 68
Oh no I took the hose filter out lol I have it right here to fit on. It's almost impossible to get the pump though to hook up with the hose. When it was shipped it obviously wasn't done yet. Should the pump be face up so it flows upward into the hose? I tried this but it doesn't work. The pump does work, I put it into the tank. Just I don't know can it be hooked up to the side and still get into the hose?

Wait a hosebarb fitting for the pump fitting it to the hose? What does this look like?
__________________

__________________
zebbyboy is offline   Reply With Quote
Old 03-12-2007, 12:19 AM   #13
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
Can you get a pic of the place that the pump goes...so i can see what you are talking about?
__________________
Ziggy953 is offline   Reply With Quote
Old 03-12-2007, 12:46 AM   #14
Aquarium Advice Regular
 
Join Date: Feb 2007
Posts: 68
Hi, well guess what happened.

I found the piece it was stuck in the tube...

It came out and I stuck it in.

NEW problem: The hose would not connect to the tank. :[.

Well guess what happened after that.

I opened up the top like normal and very very cheap plastic hinges, well you do the math. Snapped instantly and I barely had it opened. Whole top fell off.

Thank god I bought from Costco so I can get the full refund, but this is very discouraging. I don't know if I even want to mess with this hobby anymore, after what happened now it's frusturating. Even more stressful because I put all the time and money into it. Thanks to everyone who have been helping me I appreciate it.

Here's advice: NEVER by a nano tank, they are cheap inexpensive, the parts do not work, the filter chambers are too tiny for the pumps, and it was not a well made aquarium. I want to get a nice glass 12 or 20 gal if I do it again, but then that will cost hundreds of dollars with a heater, a pump, filtration system. So I don't know guess it might not be worth it.
__________________
zebbyboy is offline   Reply With Quote
Old 03-13-2007, 02:40 AM   #15
Aquarium Advice Regular
 
Join Date: Feb 2007
Posts: 68
Update again!: I refunded the costco money for 105 went to petco and was able to pick up an all glass 15 gal regular aquarium included with a more powerful HOB filter, a heater, a good pack of filtration systen and media, detailed instructions, and a take off lid. And for only 60$ I thought it was a steal! . It even came with declorifyer and food.

Thanks for all your help and I think I will be on my way now! I'll post pics when I get it up after the cycle with fish guys!
__________________
zebbyboy is offline   Reply With Quote
Old 03-13-2007, 04:38 AM   #16
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
Just to let you know...a tank that small is going to require you to spend every day making sure that the water is topped off and at the correct temp and that all parameters are checked regularly. I don't want to discourage you further but you have your work cut out for you! If youdo it right and take your time and keep up with it that can be an awesome little tank. I have a 5g nano but i also have a 72g bow front mixed reef that has a total water volume of 120g with sumps and fuge.
__________________
Ziggy953 is offline   Reply With Quote
Old 03-13-2007, 10:01 PM   #17
Aquarium Advice Regular
 
Join Date: Feb 2007
Posts: 68
I will! Another update it's up and running and everything is working. Temp is at 76 degress and its beautiful for a regular tank . I'm going to let it run overnight and then begin cycling tommorow. Thanks for your advice!
__________________
zebbyboy is offline   Reply With Quote
Old 03-13-2007, 10:46 PM   #18
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
Anytime!

Please don't cycle with live fish. Use some LR and a raw shrimp. Make sure to test your water and watch for the ammonia spike and then the nitrite and finally the nitrate. If you get enough LR to start with you may not have much of a cycle at all. Don't get ahead of yourself, take your time and make sure your tank is ready before you start adding livestock.

And get some pics posted, we all love to see new tanks!!!

Happy Reefing!
__________________
Ziggy953 is offline   Reply With Quote
Old 03-14-2007, 01:38 AM   #19
Aquarium Advice Regular
 
Join Date: Feb 2007
Posts: 68
Question about that. I bought a basalt from the lfs but I don't think this counts for lr? What would you suggest?
__________________
zebbyboy is offline   Reply With Quote
Old 03-15-2007, 02:03 PM   #20
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
I don't know what a basalt is.
__________________

__________________
Ziggy953 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ugh.. *kicks self* Pleco Freshwater & Brackish - General Discussion 8 07-22-2006 01:31 PM
Ugh I give up! Puriti Freshwater & Brackish - General Discussion 24 08-07-2005 11:07 AM
Ugh, do you see what I see? reefrunner69 Saltwater Reef Aquaria 4 10-17-2003 04:50 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.