Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-04-2013, 12:07 AM   #41
Aquarium Advice Addict
 
mikem691's Avatar
 
Join Date: Jul 2012
Location: Chicago
Posts: 4,673
Quote:
Originally Posted by ArtesiaWells View Post
Strange; well, as I said, my 110 is very tempermental in that way...sometimes it will start up after a water change that may take 20 or so minutes, while other times it makes the "choking" noise, requiring me to pour water in to prime it...
I only had problems before I knew that the impeller needed to be pulled out every so often and cleaned inside of the motor with a Q tip or small brush. I now do that every 4 months and all start as long as there is an inch of water or more in the impeller chamber. The ac 50 I have is about 7 years old and still going strong ( I probally shoulnt have said that) How ever I agree with you that all these hob filters should have the impeller in the pick up tube in the tank side so you dont have to refill the filter after a water change.
__________________

__________________
mikem691 is offline   Reply With Quote
Old 09-04-2013, 07:01 PM   #42
member
 
Join Date: Jun 2012
Posts: 1,392
Quote:
Originally Posted by mikem691 View Post
I only had problems before I knew that the impeller needed to be pulled out every so often and cleaned inside of the motor with a Q tip or small brush. I now do that every 4 months and all start as long as there is an inch of water or more in the impeller chamber. The ac 50 I have is about 7 years old and still going strong ( I probally shoulnt have said that) How ever I agree with you that all these hob filters should have the impeller in the pick up tube in the tank side so you dont have to refill the filter after a water change.
Thanks, Mike...my impeller probably needs a good cleaning then...
__________________

__________________
ArtesiaWells is offline   Reply With Quote
Old 09-05-2013, 05:29 PM   #43
Aquarium Advice Newbie
 
Join Date: Aug 2013
Posts: 7
I did the test, after raising the water level to top trim (barely under the black trim). it primes like a charm.. no issue at all. Now I won't worry about it any more. mine is AC 50. so far so good. I had bio wheel 280 before. liked the wheel , but not very quiet. Thanks for the tip. btw. I think the flow setting on AC is important too. have to set it to "max" in case of power off.
__________________
alexfox is offline   Reply With Quote
Old 09-08-2013, 01:34 AM   #44
Aquarium Advice Regular
 
GIZMOSPAZZ's Avatar
 
Join Date: Aug 2013
Location: PA
Posts: 65
Sorry it's been a while everyone. I just finished working over 66 hours this week.
We did get our 55 gallon set up. It's cycling now. Without our Iso in it, of course. It just has the gravel, bubbler, filters, and one bunch of anacharis in it. We definitely need a background for it. We are going to get a few rocks and a bunch of plants when it's ready. Nothing really to look at yet, but here is a pic of our new 55g!


Click image for larger version

Name:	ForumRunner_20130908_003342.jpg
Views:	60
Size:	55.1 KB
ID:	197051
__________________
GIZMOSPAZZ is offline   Reply With Quote
Old 09-08-2013, 01:40 AM   #45
Aquarium Advice Regular
 
GIZMOSPAZZ's Avatar
 
Join Date: Aug 2013
Location: PA
Posts: 65
Also, both of our ACs are so quiet , as well as our Tetra Whisper air pump. Thanks for the advice on those. We are very pleased with our choices.
__________________
GIZMOSPAZZ is offline   Reply With Quote
Old 09-08-2013, 04:37 AM   #46
Aquarium Advice FINatic
 
marsh's Avatar
 
Join Date: Aug 2012
Location: CA coast
Posts: 883
looks good! Does anyone know if the ACs in this tank could fit over the lip of an acrylic 55?
__________________
marsh is offline   Reply With Quote
Old 09-08-2013, 04:59 AM   #47
Aquarium Advice Regular
 
GIZMOSPAZZ's Avatar
 
Join Date: Aug 2013
Location: PA
Posts: 65
The ones in the picture are AC 70s. They fit on our 55g glass tank with no problem at all. I don't know about acrylic.
__________________
GIZMOSPAZZ is offline   Reply With Quote
Old 09-08-2013, 05:00 AM   #48
Aquarium Advice Regular
 
GIZMOSPAZZ's Avatar
 
Join Date: Aug 2013
Location: PA
Posts: 65
And thanks!
__________________
GIZMOSPAZZ is offline   Reply With Quote
Old 09-08-2013, 09:45 PM   #49
member
 
Join Date: Jun 2012
Posts: 1,392
Quote:
Originally Posted by GIZMOSPAZZ View Post
Sorry it's been a while everyone. I just finished working over 66 hours this week.
We did get our 55 gallon set up. It's cycling now. Without our Iso in it, of course. It just has the gravel, bubbler, filters, and one bunch of anacharis in it. We definitely need a background for it. We are going to get a few rocks and a bunch of plants when it's ready. Nothing really to look at yet, but here is a pic of our new 55g!


Attachment 197051
Lookin Good, 'Spazz!

I think I have the same "natural pebble" substrate in my 60...

How high do you keep your water topped off? Does the flow from the AquaClears really create deep "splashes" from the waterfall return?
__________________
ArtesiaWells is offline   Reply With Quote
Old 09-08-2013, 09:54 PM   #50
Aquarium Advice Regular
 
GIZMOSPAZZ's Avatar
 
Join Date: Aug 2013
Location: PA
Posts: 65
Quote:
Originally Posted by ArtesiaWells View Post

Lookin Good, 'Spazz!

I think I have the same "natural pebble" substrate in my 60...

How high do you keep your water topped off? Does the flow from the AquaClears really create deep "splashes" from the waterfall return?
Thanks!

You can see the "splashes" in the pic. We have the water level almost even with the water return. We do have the speed of the filters at max though. I hope that's a helpful answer.
__________________

__________________
GIZMOSPAZZ is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.