Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-19-2013, 07:47 PM   #1
Aquarium Advice Freak
 
Aquarium Girl's Avatar
 
Join Date: Oct 2012
Location: Brisbane Australia
Posts: 208
Urgent advice needed!

I have to take my whole Eheim 2213 filter into my LFS for a few hours for them to test it as he says he can't see anything wrong with the impeller.

I asked if I could keep my media basket at home in tank water to preserve the BB and he said no, he needs the while filter. I then asked if I should fill the canister with tank water to keep the media wet and again he said no it would be fine. It would be dry for an hour or so (assuming he hooks it up immediately) is this ok?

The 2nd part of the question is I bought a new Aqua Clear 50 while I was there so there would be some filtration and I asked him if I could seed it with some media from the eheim and he said no.

I asked if putting a brand new HOB on as the sole source of filtration would throw my tank into a new cycle and he said no.

Advice please? I just don't feel comfortable with this - it doesn't sit right with everything I've read on this forum.

Any advice would be appreciated. Thanks!!!
__________________

__________________
Aquarium Girl is offline   Reply With Quote
Old 01-19-2013, 07:56 PM   #2
RAH
Aquarium Advice Freak
 
RAH's Avatar
 
Join Date: Aug 2012
Location: MS
Posts: 249
Quote:
Originally Posted by Aquarium Girl View Post
I have to take my whole Eheim 2213 filter into my LFS for a few hours for them to test it as he says he can't see anything wrong with the impeller.

I asked if I could keep my media basket at home in tank water to preserve the BB and he said no, he needs the while filter. I then asked if I should fill the canister with tank water to keep the media wet and again he said no it would be fine. It would be dry for an hour or so (assuming he hooks it up immediately) is this ok?

The 2nd part of the question is I bought a new Aqua Clear 50 while I was there so there would be some filtration and I asked him if I could seed it with some media from the eheim and he said no.

I asked if putting a brand new HOB on as the sole source of filtration would throw my tank into a new cycle and he said no.

Advice please? I just don't feel comfortable with this - it doesn't sit right with everything I've read on this forum.

Any advice would be appreciated. Thanks!!!
1. Yes it would be find for that long.
2. Yes u can seed it.
3. Maybe it won't be a 4-6 week but it could take a while depending on how much of the decor is "seeded"
__________________

__________________
RAH is offline   Reply With Quote
Old 01-19-2013, 08:22 PM   #3
Aquarium Advice Freak
 
Aquarium Girl's Avatar
 
Join Date: Oct 2012
Location: Brisbane Australia
Posts: 208
Quote:
Originally Posted by RAH View Post

1. Yes it would be find for that long.
2. Yes u can seed it.
3. Maybe it won't be a 4-6 week but it could take a while depending on how much of the decor is "seeded"
Thank you so much! Ok, I've just set up the AC50 - all of my decor is seeded I have lots of rock work and gravel substrate. I have made a mesh bag with media from the Eheim, but it isn't totally submerged but will stay wet. Is that ok for now?

Click image for larger version

Name:	image-4150536060.jpg
Views:	59
Size:	163.7 KB
ID:	145487
__________________
Aquarium Girl is offline   Reply With Quote
Old 01-19-2013, 08:27 PM   #4
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Quote:
Originally Posted by Aquarium Girl View Post

Thank you so much! Ok, I've just set up the AC50 - all of my decor is seeded I have lots of rock work and gravel substrate. I have made a mesh bag with media from the Eheim, but it isn't totally submerged but will stay wet. Is that ok for now?
As long as it stays wet you'll be fine. The AC50 has a small area to left. Put the old media there.

Just keep an eye on your parameters and do your weekly's and you'll be ok.
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 01-19-2013, 09:52 PM   #5
RAH
Aquarium Advice Freak
 
RAH's Avatar
 
Join Date: Aug 2012
Location: MS
Posts: 249
Quote:
Originally Posted by Convict2161 View Post

As long as it stays wet you'll be fine. The AC50 has a small area to left. Put the old media there.

Just keep an eye on your parameters and do your weekly's and you'll be ok.
Agree do as convict said
__________________
RAH is offline   Reply With Quote
Old 01-20-2013, 03:25 AM   #6
Aquarium Advice Freak
 
Aquarium Girl's Avatar
 
Join Date: Oct 2012
Location: Brisbane Australia
Posts: 208
Crisis averted! Still don't know why I was having so many issues but it's now working perfectly and it gave me an opportunity to get the new AC50 and give everything a really good clean.

Thanks so much for the advice - I was starting to freak out that I was going to throw my tank into a new cycle.

It's a very steep learning curve but it's always a labour of love! Thanks again guys!!!
__________________
Aquarium Girl is offline   Reply With Quote
Old 01-20-2013, 03:39 AM   #7
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
That's odd how it just started working. I'm glad it did for ya.
__________________
Andrew McFadden is offline   Reply With Quote
Old 01-20-2013, 03:49 AM   #8
RAH
Aquarium Advice Freak
 
RAH's Avatar
 
Join Date: Aug 2012
Location: MS
Posts: 249
Ur welcome and u will never know if u don't ask!
__________________
RAH is offline   Reply With Quote
Old 01-20-2013, 07:29 AM   #9
Aquarium Advice Freak
 
Aquarium Girl's Avatar
 
Join Date: Oct 2012
Location: Brisbane Australia
Posts: 208
Quote:
Originally Posted by Andrew McFadden View Post
That's odd how it just started working. I'm glad it did for ya.
I took the whole thing apart and took to my LFS - he rang me 3 hours later to say it was running perfectly no dramas. He thinks it was trapped air but I SWEAR I got every last bit out grrrrr!!!

Got it home, cleaned out all the pipes with my new amazing pipe cleaning gizmo and voila - it's working like a dream. All's well that ends well?
__________________
Aquarium Girl is offline   Reply With Quote
Old 01-20-2013, 07:34 AM   #10
Aquarium Advice Freak
 
Aquarium Girl's Avatar
 
Join Date: Oct 2012
Location: Brisbane Australia
Posts: 208
Quote:
Originally Posted by RAH View Post
Ur welcome and u will never know if u don't ask!
I love this forum! I'm not sure I trust my LFS guy so it's good to get a 2nd opinion

His answer to everything seems to be "nah love, she'll be right". Hmmmmmmm
__________________

__________________
Aquarium Girl is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.