Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-07-2006, 10:19 AM   #1
Aquarium Advice Freak
 
Join Date: Oct 2003
Location: dayton ohio
Posts: 427
uv sterelizer question

is it possible to use the sterelizer part time? i'm trying to decrease the temp. it's running in the high 80's / low 90's. i have mh's so i'm trying to think of everything to do rather than decrease the light cycle.

any one know of a cheap chiller or a good place for a diy?

thanks
mark
__________________

__________________
ohio reefer is offline   Reply With Quote
Old 03-07-2006, 01:03 PM   #2
AA Team Emeritus
 
austinsdad's Avatar


 
Join Date: Mar 2004
Location: Accokeek, Maryland
Posts: 7,694
You sure a UV is increasing your water temp? I wouldn't think so. But then again... I didn't sleep at a Holiday Inn last night.

But yes, I'd think if you put the sterilizer on a timer, all would be well, I know folks who don't run them 24/7 thinking it zaps too much beneficial stuff too. Of course, might be two timers. One for the light and one for the pump. Then again, wondering why not let the water pump anyway full time since it's the light that concerns you.
__________________

__________________
-Ray-

"Life may not be the party we hoped for but while we are here we might as well dance!"

austinsdad is offline   Reply With Quote
Old 03-07-2006, 02:53 PM   #3
Aquarium Advice Freak
 
Join Date: Oct 2003
Location: dayton ohio
Posts: 427
well i was thinking to decrease some possibilities of the warm up. my xenias are hating it!!

thanks
__________________
ohio reefer is offline   Reply With Quote
Old 03-07-2006, 04:44 PM   #4
Aquarium Advice Addict
 
Join Date: May 2005
Location: Piedmont, NC
Posts: 4,580
I do not think the UV is causing temp problems for you. Have you tried putting a fan blowing on your sump and or main?
__________________
*The fact that no one understands you doesn't make you an artist.
*If guns kill people...Spoons make Michael Moore fat.
Brenden is offline   Reply With Quote
Old 03-07-2006, 06:28 PM   #5
Aquarium Advice Freak
 
Join Date: Oct 2003
Location: dayton ohio
Posts: 427
yeah, i got a fan on the display tank. i'll try one on the sump.

thqnks
__________________
ohio reefer is offline   Reply With Quote
Old 03-07-2006, 06:35 PM   #6
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
I agree also. I have a UV and there is no temp change on the return. Your lights must be the culprit. I run my UV 24/7 but I have heard of others that run them part time.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 03-07-2006, 10:13 PM   #7
Aquarium Advice FINatic
 
MarineFlake's Avatar
 
Join Date: Mar 2004
Location: Memphis, Tn
Posts: 816
Not to intentionally take the other side of the fence, you need to consider how large the UV light is and water flow. If your using a very slow water flow then its not unreasonable to suspect the temp over time would rise a few degrees. I suggest a very simple, unscientific approach of turning it off for a week and see if helps. One week should not cause you any problems. As for running it part time thats perfectly acceptable. A timer can help with that. Most folks with a UV sterilizer don't read the dosing recommendations anyway and end up overexposing a tank..But I digress. Please do try shutting it down at least for a couple days and see if it helps.

Peace.
__________________
To fail to plan is to plan to fail.
MarineFlake is offline   Reply With Quote
Old 03-08-2006, 01:03 AM   #8
Aquarium Advice Freak
 
Join Date: Oct 2003
Location: dayton ohio
Posts: 427
thats a good idea! i do have a large uv (36 watt) i don't think the flow is slow though. (he he he i sounded like dr seuss---sorry, thats my humor)

thanks again

mark
__________________

__________________
ohio reefer is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater question and check valve question brigoody General Hardware/Equipment Discussion 3 11-17-2007 04:34 PM
Stupid question, but...Nitrite/Nitrate question AIKakashi Saltwater Reef Aquaria 10 04-11-2006 12:00 PM
Poop question...Gross I know. Wondering. And sleep question Melissamustang Saltwater Reef Aquaria 5 01-23-2006 03:31 PM
Not a tank question....but sig question? Coralena Forum Admin & Announcements 5 08-28-2003 03:41 AM
Sump question ... Lighting question. dansemacabre Saltwater Fish Only & FOWLR 10 07-27-2003 12:36 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.