Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-14-2013, 03:34 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2010
Location: Kilamrnock, Scotland
Posts: 38
Vecton 200 help?..

Hi I had a long issue with green water by which I was unable to clear. So eventually I purchased a 2nd hand vecton 200 and hooked it up. My water was sparkling within 6 days. It remained this way for about 1 month but has now gone back to green even with the steriliser hooked up?... Anyone know why? I have reduced the flow rate to be sure that the water is coming in contact with the bulb more. The indicator does not suggest the bulb needs replaced. I'm totally stumped?. Should I get a new bulb anyway?

Any help would be appreciated. .

Jackie
__________________

__________________
jackie443 is offline   Reply With Quote
Old 01-14-2013, 04:07 PM   #2
member
 
Join Date: Dec 2012
Posts: 629
As it was a 2nd hand unit do you know how old the bulb is

I'm not sure is you can get them for the new vectron a but my vectron 25w you can get a bulb made by Arcadia that lasts one year not 6 months

If it was me I would strip the whole unit down and clean the quartz sleeve as if it was used for marine in the past the sleeve will be scaled up

They are very easy to strip down unscrew the 2 end caps or hose tails depending on which model you have push the glass sleeve out making sure not to damage the rubber rings at each end

Clean the sleeve then put back together

Put a new tube in to be safe then you know the exact date it has been change don't go on the indicator just remember 6 months or a year depending on which tube you buy

If its a marine tank you are running it on the clean the sleeve every time you change the tube but 6 months is a good idea as they scale up and block the light getting to the water

If its on FW then clean it every 12 months
__________________

__________________
T1KARMANN is offline   Reply With Quote
Old 01-14-2013, 04:26 PM   #3
Aquarium Advice Apprentice
 
Join Date: Sep 2010
Location: Kilamrnock, Scotland
Posts: 38
Hi,


Thanks, yes it was from eBay so I don't know how long the bulb has been running. I'll try that and hopefully it will work. I've been plagued with this green water for too long, to the point I'm considering throwing in the towel with the hobby
__________________
jackie443 is offline   Reply With Quote
Old 01-15-2013, 06:27 PM   #4
member
 
Join Date: Dec 2012
Posts: 629
Don't throw in the towel these things are sent to test us
__________________
T1KARMANN is offline   Reply With Quote
Old 01-20-2013, 06:15 PM   #5
Aquarium Advice Apprentice
 
Join Date: Sep 2010
Location: Kilamrnock, Scotland
Posts: 38
Thanks. I took it apart today and found the bulb was blown, I've ordered a new one so hopefully back to crystal clear soon. It's pea soup at the minute...
__________________
jackie443 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.