Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-13-2011, 03:52 PM   #11
fis
Aquarium Advice Regular
 
Join Date: Mar 2011
Posts: 66
Ok - I tried the water solution before the vinegar. The water isn't working. There's a mechanical buzzing noise coming from the motor area. I don't know if it's starting to stop working or what. I'm hoping the vinegar will help.

What's weird is that it almost seems like something is vibrating the wrong way. I've broken it down completely and put it back together 3x. I don't think I'm missing anything - but if you touch it, or move it a little, sometimes the vibration seems to improve. I'm not sure what that means, or if it is the motor just failing because of gunk in it and/or it's on its way out.

I have to fix this though - or just get a new filter. I can't take the noise anymore!!!

Thanks again-
__________________

__________________
fis is offline   Reply With Quote
Old 03-13-2011, 04:35 PM   #12
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Bummer, sorry it didn't work. When the coil (motor) gets gunk in it I use a q-tip to clean out the impeller chamber. But for me anyways, it's more reduced flow than noise when the impeller gets gunked up.

Are you in contact with AC's helpdesk? They stand by their products and may have a better solution.

If you decide to trade brands, check out Fusion power filters. I have one, a 40 (along with the AC50) on my 37 tall and it works great.

Hope you can resolve it and please keep us updated.

Sent from my Epic 4G
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Old 03-14-2011, 08:59 AM   #13
fis
Aquarium Advice Regular
 
Join Date: Mar 2011
Posts: 66
Ah, no worries - it was a try.

I hadn't even thought of the help desk!

I did the vinegar soak yesterday, and got in there and got what gunk there was out, then rinsed and rinsed, put it all back together and...the noise is better. But not gone.

It still seems like something mechanical. I'm going to try the helpdesk tomorrow.

Thank you for the tip on the new filter - for now the noise isn't horrendous, so we'll see how long this one can last without driving us nuts!

Thanks again for the advice-
__________________
fis is offline   Reply With Quote
Old 03-14-2011, 10:36 AM   #14
Aquarium Advice Addict
 
BigJim's Avatar
 
Join Date: Jul 2009
Location: Oak Forest, IL
Posts: 4,388
Check that the pin the impeller rides on is straight. I've got an AC50 that I bought used and the pin was bent just a little and it made noise similar to what you're describing.
__________________
ďA man's errors are his portals of discovery.Ē
Guide to The Fishless Cycle Cycling With Fish
My DIY LED Light Fixture
Feel free to PM me directly with questions.
BigJim is offline   Reply With Quote
Old 03-14-2011, 05:00 PM   #15
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by fis
Ah, no worries - it was a try.

I hadn't even thought of the help desk!

I did the vinegar soak yesterday, and got in there and got what gunk there was out, then rinsed and rinsed, put it all back together and...the noise is better. But not gone.

It still seems like something mechanical. I'm going to try the helpdesk tomorrow.

Thank you for the tip on the new filter - for now the noise isn't horrendous, so we'll see how long this one can last without driving us nuts!

Thanks again for the advice-
It's most likely the impeller chattering that you are hearing. Call/email AC and I bet they have an answer.

Good luck!

Sent from my Epic 4G
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Reply

Tags
aquaclear, clear, noisy

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
aquaclear filter advice ??? oldfishead Saltwater Fish Only & FOWLR 7 10-22-2006 02:27 PM
noisy noisy! (new filter) willowthepoet Freshwater & Brackish - General Discussion 8 05-07-2006 04:32 AM
Noisy Aquaclear 50 Timster General Hardware/Equipment Discussion 8 02-19-2006 03:23 PM
Noisy heater! advice? :[ BeerNinja General Hardware/Equipment Discussion 3 01-15-2004 05:41 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.