Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-03-2012, 02:19 AM   #1
Aquarium Advice Freak
 
aaronjohn20's Avatar
 
Join Date: Apr 2012
Location: ohio
Posts: 426
First off I posted this in this section because my circ pump is the only thing I can think of that would of done this. My tank is a 46g bf community tank, penguin 350 hob, maxijet 400 (obviously). Came home from work Saturday morning and found my wifes GBR dead. Found my dragon scale betta dead tonight before I left for work. I've got the circ pump in the back left corner shooting against the back wall towards my penguin 350 which is in the back right corner. Now I know this is a lot of water movement but about 25% of the water surface was relatively calm, up front on the left side. Could my maxijet of caused the fish to become too tired from the current? Hope I'm making sense here. Its been a long day. Please ask if you need more info or anything. Also water params were all good with a api master test kit (0,0,20-40). Haven't changed anything up recently or added anything else, Normal routine as always, fish didn't look attacked or any obvious signs of being sick. The betta has been layin on the bottom a lot recently, but he's always been like that, just not as much
__________________

__________________
aaronjohn20 is offline   Reply With Quote
Old 12-03-2012, 09:37 PM   #2
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
I wouldn't think that would be the case but you can turn it off and see if things improve.
__________________

__________________
Andrew McFadden is offline   Reply With Quote
Old 12-03-2012, 10:06 PM   #3
Aquarium Advice Freak
 
aaronjohn20's Avatar
 
Join Date: Apr 2012
Location: ohio
Posts: 426
I've done that as of yesterday. I'm stumped as to what happened. It was prob just weak stock I'm hopeing. Everyone else in the tank is doing just fine. Infact 2 of my angels spawned today
__________________
aaronjohn20 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.