Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-12-2007, 03:27 PM   #11
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
I'm assuming it's new? Sometimes they need to break in a bit.

Also, make sure there's no source for the bubbles. Do you have an airstone near the intake where it could be ingesting bubbles of air?

My newest XP1 blew bubbles like you're mentioning for a few days, which aggrevated me to no end, but now it's clear, except after any servicing or resetting the unit it will blow bubbles for a few hours.

YOu can also open it and make sure the o-ring that runs around the lid is seated in the groove properly. There may be a small gap somewhere that it's getting air from as well.
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 03-12-2007, 09:05 PM   #12
Aquarium Advice FINatic
 
shayfish's Avatar
 
Join Date: Sep 2006
Location: Calgary, AB
Posts: 577
It is about 5 or 6 months old, and I don't run an airstone at all. I will take everything apart again. This is getting really annoying. Just when I thought it was being quiet, it started whirring again.
__________________

__________________
shayfish is offline   Reply With Quote
Old 03-16-2007, 07:58 PM   #13
Aquarium Advice Addict
 
rkilling1's Avatar
 
Join Date: Dec 2005
Location: NE ohio
Posts: 2,245
Send a message via AIM to rkilling1
I would look at the intake tubing going into the unit and see if any air bubbles are noticable. You may have a leak on the inlet side which would allow for a buildup of air.
__________________
My Planted Aquariums
rkilling1 is offline   Reply With Quote
Old 03-16-2007, 08:45 PM   #14
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Try this. Unplug the unit. Open the priming cap, and cover with a double layer of saran wrap, then replace the cap. Maybe you have a leak around the threads of the priming cap.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 03-17-2007, 07:58 PM   #15
Aquarium Advice FINatic
 
shayfish's Avatar
 
Join Date: Sep 2006
Location: Calgary, AB
Posts: 577
What's bugging me a lot more now is the noise since I took everything apart.
__________________

__________________
shayfish is offline   Reply With Quote
Reply

Tags
air, bubble, bubbles, xp3

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new XP3...air in filter newfound77951 General Hardware/Equipment Discussion 6 11-01-2007 11:56 AM
air bubbles chiefs101 Freshwater & Brackish - General Discussion 7 12-27-2005 08:10 AM
air bubbles REEFSPECIES Saltwater Reef Aquaria 1 11-26-2004 07:27 PM
air bubbles? mattmku Saltwater Reef Aquaria 4 10-18-2004 10:28 PM
XP3 spray bar is causing bubbles??? AquariumFreak General Hardware/Equipment Discussion 6 04-21-2004 07:52 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.