Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-18-2014, 11:54 PM   #1
Aquarium Advice Addict
 
Goldfish loach boy's Avatar
 
Join Date: Mar 2013
Posts: 3,167
AA app problems

Ok, so I have the old update of the AA app, every time I go in, it, it tells me the server sent an unknown problem or something
Also, once I do, it tells me to put my username and password
Anyone else having this problem?
__________________

__________________
Goldfish loach boy is offline   Reply With Quote
Old 01-19-2014, 12:11 AM   #2
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
I guess the most obvious solution would be to update to the newest version of the app. The old version was full of bugs, the main reason we switched to tapatalk.
__________________

__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 01-20-2014, 01:02 PM   #3
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
FWIW, I'm still getting "You don't have permission to..." errors in the Andoid Tapatalk app, even when I'm logged in. Typically, this is either in my "subscribed" or "inbox" sections.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
switching from aquasafe plus to prime- problems? Masha Freshwater & Brackish - General Discussion 6 10-23-2013 12:02 AM
Seeking advice from experts to prevent problems ..... 38 gallon stocked Paul1792 Freshwater & Brackish - General Discussion 14 08-15-2013 10:17 AM
Problems cycling 25gal Aquarium Snype2live Freshwater & Brackish - General Discussion 255 03-01-2012 02:36 PM
Problems Cycling... PAXpress Freshwater & Brackish - Getting Started 31 09-21-2011 01:31 AM
Cichlid problems MisFit Cichlid Discussion 2 08-13-2011 03:21 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.