Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-09-2007, 09:00 AM   #71
Aquarium Advice Addict
 
gheitman's Avatar
 
Join Date: Oct 2004
Location: Champaign, Illinois
Posts: 1,260
Send a message via MSN to gheitman Send a message via Yahoo to gheitman
site spyware warning

Whenever I visit the main page, or any of the forum pages, of the Aquarium Advice web site I get a warning from my security software that a web site related to spyware has been detected. More specifically, Trend Micro PC-cillin Internet Security 2007 gives a warning that I have attempted to open a dangerous web site with the address beginning 'http://googlerank.info/counter' that falls under the category of spyware. I don't get this message visiting any other web sites. I did some Google and Yahoo searches and learned that it may be related to some hidden code that got inserted.
__________________

__________________
Gene Heitman - 12 tanks (11 freshwater and 1 saltwater), 206 gallons, 20+ species of fish/shrimp/snails, 52+ species of plants ... 10 years ago I just wanted 1 tank with some fish
gheitman is offline   Reply With Quote
Old 07-09-2007, 09:11 AM   #72
Aquarium Advice Addict
 
Fishyfanatic's Avatar
 
Join Date: Dec 2004
Location: Illinois
Posts: 11,964
I merged this thread with the existing thread.
__________________

__________________
Vote for Aquarium Advice

29 Gallon Lake Malawi Fry
55 Gallon Community
150 Gallon Lake Malawi Cichlid
Fishyfanatic is offline   Reply With Quote
Old 07-18-2007, 01:37 PM   #73
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,362
Send a message via ICQ to ccCapt
Got a couple new ones today on AA main page.

detected: malware Exploit.VBS.Phel.bl Script: http://www.aquariumadvice.com/[4]

detected: malware Exploit.HTML.IESlice.c Script: http://www.aquariumadvice.com/[3]
__________________
ccCapt is offline   Reply With Quote
Old 07-23-2007, 07:06 AM   #74
Aquarium Advice Freak
 
Join Date: Feb 2007
Location: Edinburgh, Scotland
Posts: 201
Hi,

Any news on getting this fixed.

I really love this site and this issue is totally stopping me from using the site at home as it kills my computer each time the page loads (i end up having to run to the router to disconnect the internet while my memory use rockets to over a 1.5 gigs!!).

I think i need to get a better anti virus programe as AVG seems to melt.

I wanna upload piccys...

John
__________________
HiJaC is offline   Reply With Quote
Old 07-24-2007, 09:50 PM   #75
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
Quote:
Originally Posted by HiJaC
Hi,

Any news on getting this fixed.

I really love this site and this issue is totally stopping me from using the site at home as it kills my computer each time the page loads (i end up having to run to the router to disconnect the internet while my memory use rockets to over a 1.5 gigs!!).

I think i need to get a better anti virus programe as AVG seems to melt.

I wanna upload piccys...

John
Hmm... strange. I haven't gotten any warnings at all for about 2 weeks. I assumed it *had* been fixed! I run Norton at home, and use AVG at work, and neither one has sniffed anything for quite a while. Glad I don't work on computers for a living!
__________________
Kurt_Nelson is offline   Reply With Quote
Old 08-02-2007, 01:22 AM   #76
Aquarium Advice Addict
 
gheitman's Avatar
 
Join Date: Oct 2004
Location: Champaign, Illinois
Posts: 1,260
Send a message via MSN to gheitman Send a message via Yahoo to gheitman
I did a search using Yahoo! and came up with a possible solution. On forums using XOOPS they suggest you check the template cache folder (templates_c) and delete the files there. Then you copy the index.html file over from another folder into templates_c.
__________________
Gene Heitman - 12 tanks (11 freshwater and 1 saltwater), 206 gallons, 20+ species of fish/shrimp/snails, 52+ species of plants ... 10 years ago I just wanted 1 tank with some fish
gheitman is offline   Reply With Quote
Old 08-02-2007, 01:55 PM   #77
AA Team Emeritus
 
Jchillin's Avatar
 
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
**Update** After purging through numerous bits of code, the Administrators believe the issue has been corrected as no further reports have been received. However, if you still get any of the previous warnings, please let us know.
__________________
_________________________________
Jchillin is offline   Reply With Quote
Old 08-02-2007, 03:14 PM   #78
Moderator Emeritus
 
Purrbox's Avatar
 
Join Date: Jun 2005
Location: Iowa USA
Posts: 5,860
Woot! Way to go Admins! I haven't seen any Virus Warnings in a couple of weeks, so hopefully this continues. Thanks for taking the time to ferret out the problem.
Purrbox is offline   Reply With Quote
Old 08-02-2007, 07:20 PM   #79
Aquarium Advice Addict
 
gheitman's Avatar
 
Join Date: Oct 2004
Location: Champaign, Illinois
Posts: 1,260
Send a message via MSN to gheitman Send a message via Yahoo to gheitman
Unfortunately I still get the same warning about dangerous spyware as before. Nothing has changed as far as my security software is concerned.
__________________
Gene Heitman - 12 tanks (11 freshwater and 1 saltwater), 206 gallons, 20+ species of fish/shrimp/snails, 52+ species of plants ... 10 years ago I just wanted 1 tank with some fish
gheitman is offline   Reply With Quote
Old 08-02-2007, 09:15 PM   #80
AA Team Emeritus
 
Jchillin's Avatar
 
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
Gene, could you post a screen shot or describe the warning you get?
__________________

__________________
_________________________________
Jchillin is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main Page Format Change? Purrbox Forum Admin & Announcements 3 03-10-2007 10:44 PM
!!!!Update to the Main Page!!! fishfreek Forum Admin & Announcements 0 11-08-2002 10:41 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.