Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-04-2014, 02:45 AM   #1
Aquarium Advice Regular
 
dishsnthings's Avatar
 
Join Date: Mar 2014
Location: Western MA
Posts: 55
AA pages not appearing correctly

Hey all,
Is anyone else having a problem with the web page rendering (Firefox/Windows 8.1)? I am and it's just getting worse. Many times The reef background disappears. Many times the forum page goes all white except for the printing. Many MANY times when the forum goes white, the post titles also disappear leaving only the name of the poster. I have to refresh many times to get it back. You think I have to update something? Refresh isn't really working good now either. It's only been say the last week.........
Thanks.
__________________

__________________
dishsnthings is offline   Reply With Quote
Old 04-04-2014, 01:43 PM   #2
Aquarium Advice Addict
Community Moderator
 
Autumnsky's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Northern Colorado, USA
Posts: 10,349
Similar thing happening to me, may page numbers disappear at the bottom of the page except for the page in the thread which I am reading.

Also all of the Topics for SW, FW and other discussions turn blank, I am using Chrome and have to refresh a couple times or exit out and come back in as well. Some other text has been disappearing when I go to the User CP.
__________________

__________________

New to FW fish? First tank in a long time or EVER??? Need some info on keeping fish?
Start here - Aquarium Advice Article https://www.aquariumadvice.com/guide...ater-aquarium/

Community Rules
https://www.aquariumadvice.com/forum...ork&page=rules

FW & SW
Favorite tank right now -12G PRL Shrimp
Autumnsky is offline   Reply With Quote
Old 04-04-2014, 02:21 PM   #3
AA Team Emeritus
 
Wy Renegade's Avatar


 
Join Date: Jan 2008
Location: Wyoming
Posts: 4,714
Yes, it has gotten quite bad in the last couple of days - we have some folks looking into it.
__________________
the Bog

"Listen to some of these guys talk, and it's like they were born from their momma's belly with a fishkeeping encyclopedia in one hand and an API kit in the other" (unrevealed).
Wy Renegade is offline   Reply With Quote
Old 04-04-2014, 02:23 PM   #4
Aquarium Advice Addict
Community Moderator
 
Autumnsky's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Northern Colorado, USA
Posts: 10,349
Quote:
Originally Posted by Wy Renegade View Post
Yes, it has gotten quite bad in the last couple of days - we have some folks looking into it.
Thanks, the site usually does a good job of fixing the gremlins.
__________________

New to FW fish? First tank in a long time or EVER??? Need some info on keeping fish?
Start here - Aquarium Advice Article https://www.aquariumadvice.com/guide...ater-aquarium/

Community Rules
https://www.aquariumadvice.com/forum...ork&page=rules

FW & SW
Favorite tank right now -12G PRL Shrimp
Autumnsky is offline   Reply With Quote
Old 04-04-2014, 09:51 PM   #5
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,534
it's not just here i've came across a few others also I always just blam the computer
__________________
Save
54seaweed is online now   Reply With Quote
Old 04-05-2014, 10:20 AM   #6
Look It Up
 
librarygirl's Avatar


 
Join Date: Apr 2011
Location: Rhode Island
Posts: 7,052
It's happening in IE too; I switched from Firefox to IE to see if that helped but nope. Using IE version 11.
__________________
Every living thing is significant.
🐠 Guide to Starting a Freshwater Aquarium
Community Rules | Custom Site Search
librarygirl is offline   Reply With Quote
Old 04-05-2014, 10:58 AM   #7
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Relief, I thought it was my computer. I downloaded an update from Windows recently and thought it was that, so I restored my computer. At least I know I'm not the only one....
__________________
Ian086 is offline   Reply With Quote
Old 04-05-2014, 01:58 PM   #8
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
We are still looking at this issue and apologize for the white pages. It's intermittent and hard to track down. Please bear with us....
__________________

><
((((º> ¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><((((º>
¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><(((>¸.·´¯`·.¸¸><((((º>¸.·´¯`·.¸¸><((((º>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 04-05-2014, 04:34 PM   #9
Aquarium Advice FINatic
 
Huro's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2013
Location: Asheville, North Carolina
Posts: 607
Same here I am constantly having to hit refresh until it appears correctly
__________________
"He who never made a mistake, never made a discovery".
Samuel Smiles
Huro is offline   Reply With Quote
Old 04-09-2014, 07:10 PM   #10
Aquarium Advice FINatic
 
Fishguy1111's Avatar
 
Join Date: Apr 2013
Location: nonya
Posts: 548
Just happened to me in Chrome.
__________________

__________________
40 Breeder Planted.
Fishguy1111 is offline   Reply With Quote
Reply

Tags
age, app

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cycle not appearing to start.. rsam Freshwater & Brackish - Getting Started 10 12-04-2012 03:02 PM
upload photo button not appearing Felf Forum Admin & Announcements 4 04-02-2005 11:15 PM
I updated my reef tank pages MGS Saltwater & Reef - Getting Started 5 07-28-2003 01:59 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.