Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-22-2003, 06:46 PM   #1
Aquarium Advice FINatic
 
Join Date: Jul 2003
Location: Danville, Indiana
Posts: 753
Send a message via AIM to brndfrb
Acces Denied

Not sifh tank related but how come when i click on someones gallery and then try to see a larger image it sayd you must be a registerd user. I am registered
__________________

__________________
brndfrb is offline   Reply With Quote
Old 10-22-2003, 06:46 PM   #2
Aquarium Advice FINatic
 
Join Date: Jul 2003
Location: WOODSTOCK, GA
Posts: 973
Send a message via AIM to MACATUA Send a message via MSN to MACATUA Send a message via Yahoo to MACATUA
Make sure you logged in.

__________________

__________________
Woo Hoo, PAYDAY! Time to pay the LFS rent (even before I pay mine )


Join the Alabama Regional Forum!
MACATUA is offline   Reply With Quote
Old 10-22-2003, 06:57 PM   #3
Aquarium Advice Freak
 
Join Date: Oct 2003
Location: Alexandria VA
Posts: 299
It does that to me to on my home computer. I think it is because I use netscape. When I use my work computer, running explorer, I have no problem.
__________________
Tigerlily is offline   Reply With Quote
Old 10-22-2003, 06:58 PM   #4
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Moving to site help/feedback

Is this occuring in the gallery? Or is it happening in the forums?
You must be logged in tot he gallery and the forum to view photos in the gallery.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 10-22-2003, 07:38 PM   #5
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Champaign, IL
Posts: 2,725
Happens to me too. I am logged onto the forums, and then I go to view someones pics in their gallery. When I get to the gallery says I am not logged, in, so I login and it takes me back to the main forum index. When I get back to the gallery I am somehow not loggged in again.
RogerMcAllen is offline   Reply With Quote
Old 10-22-2003, 07:41 PM   #6
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
log out using the forum logout link. THen log back in and it should refresh your computers cookie with the approprate info to sync the gallery login.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 10-23-2003, 12:58 AM   #7
cj10488
Guest
 
Posts: n/a
If your using Netscape Check the cookies Section.. and make sure you have accept all cookies set. Not exactly sure where its at as I am an IE user but it should work as well. Also if using IE-6 make sure the above applies as well.. Tools-internet options- privacy.. It should help you guys out..

James
__________________
  Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.