Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-06-2011, 10:37 PM   #31
Aquarium Advice Addict
 
jsmith's Avatar
 
Join Date: Mar 2011
Location: Erie, PA
Posts: 1,102
Im tired of using my phones web browser... i miss the app to the point if i could pat someone on the street to fix it like it was a fix it self i would. Im fining so bad i have resorted to looking at facebook again.... no it's not working.
__________________

__________________
jsmith is offline   Reply With Quote
Old 05-06-2011, 10:59 PM   #32
Aquarium Advice FINatic
 
Join Date: May 2011
Location: mason City, iowa
Posts: 552
I know the feeling!! Hopefully it won't be to much longer before it is fixed. I'm going to wear out my phone from checking all the time......
__________________

__________________
ocean is offline   Reply With Quote
Old 05-07-2011, 10:22 PM   #33
Aquarium Advice Freak
 
Cobaltskyy's Avatar
 
Join Date: Dec 2010
Location: South Jersey
Posts: 456
Andriod 2 app not working.

grrr mine is still not working!!! Is anyone else still having this problem with the Adroid2??
__________________
Cobaltskyy is offline   Reply With Quote
Old 05-07-2011, 10:45 PM   #34
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by Cobaltskyy View Post
grrr mine is still not working!!! Is anyone else still having this problem with the Adroid2??
Yep, still not working but I stil try to start it up and toss crash reports their way.
__________________
Mr. Limpet is offline   Reply With Quote
Old 05-07-2011, 11:05 PM   #35
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
Just be patient folks... They are working on it. Use your phone's browser in the meantime. No need to flood them with crash reports, they know about it.
__________________
meegosh is offline   Reply With Quote
Old 05-08-2011, 05:14 AM   #36
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by meegosh View Post
Just be patient folks... They are working on it. Use your phone's browser in the meantime. No need to flood them with crash reports, they know about it.
This app issue came up on another forum and the following point was made (quite correctly IMO): Just roll the app back to the last working vers. 1.2.7 till they figure out what went wrong with the newest vers.

Seems like a good solution, don't you think?
__________________
Mr. Limpet is offline   Reply With Quote
Old 05-08-2011, 05:19 AM   #37
member
 
Join Date: Apr 2011
Location: So Cal
Posts: 675
Something is always better than nothing
__________________
pantherspawn is offline   Reply With Quote
Old 05-08-2011, 08:32 AM   #38
Aquarium Advice Addict
 
jsmith's Avatar
 
Join Date: Mar 2011
Location: Erie, PA
Posts: 1,102
Quote:
Originally Posted by Mr. Limpet View Post
This app issue came up on another forum and the following point was made (quite correctly IMO): Just roll the app back to the last working vers. 1.2.7 till they figure out what went wrong with the newest vers.

Seems like a good solution, don't you think?
Its happens before i updated. That was reason i did.
__________________
jsmith is offline   Reply With Quote
Old 05-08-2011, 09:18 AM   #39
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Location: Florida
Posts: 47
Quote:
Originally Posted by jsmith View Post
Its happens before i updated. That was reason i did.
Yes it did.

Is it all possible the problem is on the server side or in vBulletin? I picked up Forum Runner Free from the market ( http://market.android.com/details?id...rumrunner.free ) which you can also connect to Aquarium Advice with, but that crashes same thing. Isn't it usually when 1 forum crashes 2 clients, its a server-side issue?
__________________
EGMono is offline   Reply With Quote
Old 05-08-2011, 01:37 PM   #40
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by jsmith View Post
Its happens before i updated. That was reason i did.
I take it you mean it was crashing on 1.2.13. That's where the trouble started and 1.2.7 (where's .8-.12 btw?) was well before that. Roll backs are quite common, but so is testing an update before rolling it out lol.

Quote:
Originally Posted by EGMono View Post
Yes it did.

Is it all possible the problem is on the server side or in vBulletin? I picked up Forum Runner Free from the market ( http://market.android.com/details?id...rumrunner.free ) which you can also connect to Aquarium Advice with, but that crashes same thing. Isn't it usually when 1 forum crashes 2 clients, its a server-side issue?
If it was the server, why is the iphone/ipad/etc app still working?
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Mobile Apps for iPhone, iPad and Android Devices! Janet H Forum Admin & Announcements 49 10-21-2016 05:37 PM
Android app to track multiple tanks (MTS) Mr. Limpet Freshwater & Brackish - General Discussion 2 04-08-2011 12:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.