Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-21-2011, 01:19 PM   #1
Aquarium Advice Freak
 
Uncle Dirty's Avatar
 
Join Date: Sep 2011
Location: Minnesota
Posts: 297
App update - Not opening pictures

I did my app updates on my iPhone and now the AA app is screwed up. Can't even open photos. Please reset back to previous settings.
__________________

__________________
"Gold is where you find it"
Uncle Dirty is offline   Reply With Quote
Old 10-21-2011, 05:41 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
The new version of the app seems to be working fine. I am on it right now. Try deleting and reinstalling, and then reboot your phone.
__________________

fort384 is offline   Reply With Quote
Old 10-21-2011, 07:50 PM   #3
Aquarium Advice Freak
 
Uncle Dirty's Avatar
 
Join Date: Sep 2011
Location: Minnesota
Posts: 297
Seems to be working now. But there is a lot of blank space between each post.
__________________
"Gold is where you find it"
Uncle Dirty is offline   Reply With Quote
Old 10-21-2011, 08:03 PM   #4
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
hmmm. odd. I am not seeing that either.
fort384 is offline   Reply With Quote
Old 10-21-2011, 10:47 PM   #5
Aquarium Advice Freak
 
Uncle Dirty's Avatar
 
Join Date: Sep 2011
Location: Minnesota
Posts: 297
This is what I see
Attached Thumbnails
Click image for larger version

Name:	image-566004483.jpg
Views:	63
Size:	26.0 KB
ID:	57459  
__________________
"Gold is where you find it"
Uncle Dirty is offline   Reply With Quote
Old 10-21-2011, 11:12 PM   #6
Aquarium Advice FINatic
 
Join Date: Feb 2011
Posts: 640
I second that. I am also having this issue along with the pic thing. Also some of the Button names seem to be off centered on the app.
__________________
Tomchong22 is offline   Reply With Quote
Old 10-22-2011, 12:14 AM   #7
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Very strange. It will be reported to the developer. Bear with us for a bit. This tends to happen with major os updates.
fort384 is offline   Reply With Quote
Old 10-22-2011, 11:24 AM   #8
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
Are your phones updated to the latest IOS?
__________________

><
((((> .`.><((((> .`.><((((>
.`.><((((> .`.><((((>.`.><((((>.`.><((((>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 10-22-2011, 01:59 PM   #9
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
To reiterate, after installing iOS 5 did you:

1) Delete app.
2) Reboot.
3) Install new app.

That should take care of any problems. I have tested it on an iPhone 4, iPhone 4s, and iPad 2, and it is functioning as it should on all devices.
fort384 is offline   Reply With Quote
Old 10-22-2011, 04:51 PM   #10
Aquarium Advice Freak
 
Uncle Dirty's Avatar
 
Join Date: Sep 2011
Location: Minnesota
Posts: 297
Did all of that. Still has a lot of empty space on each post.
__________________

__________________
"Gold is where you find it"
Uncle Dirty is offline   Reply With Quote
Reply

Tags
app, pictures

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nano Tank Pictures at 10 weeks! MKFMedic Saltwater & Reef - Getting Started 4 10-12-2011 01:40 AM
planted tank update abrahamavelar Freshwater & Brackish - General Discussion 4 10-11-2011 09:21 PM
frogspawn coral not opening hollywood11892 Saltwater Reef Aquaria 11 09-08-2011 05:44 PM
need help to post my pictures jpchin Show Off/Photography 1 07-26-2011 10:05 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.