Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-11-2008, 05:47 AM   #1
Aquarium Advice Activist
 
Copepod's Avatar
 
Join Date: Oct 2008
Location: Hills of Northern KY
Posts: 192
cannot get My Tanks pictures

I have snail dial-up and it takes forever just to sign on...and then it disconnects me after a few minutes, leaving me a "ghost" on the sites. I then have to log out and view the forums as a guest. I haven't been able to get the "My Tanks" pictures. Two pieces of paper show up with stats, but no pictures and I can't click on the jpg's of them. Sometimes the pics will just come up and I can see them then. Can anyone be of help?

Thanks,

Curly
__________________

__________________
Copepod is offline   Reply With Quote
Old 11-12-2008, 12:58 AM   #2
Aquarium Advice Addict
 
Zagz's Avatar



POTM Champion
 
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
What browser are you using and what operating system? Have you cleared your cookies and cache at all?
__________________

__________________
AA Community Rules | AA TOS

-----------
Site Administrator
Zagz is offline   Reply With Quote
Old 11-12-2008, 06:03 AM   #3
Aquarium Advice Activist
 
Copepod's Avatar
 
Join Date: Oct 2008
Location: Hills of Northern KY
Posts: 192
Not very up to date computer savy, but looks like active-x...don't remember downloading it as it takes hours to download anything. Should I disable it? I believe under tools it says Internet Explorer is the default browser. Wish I understood more. We canot get high speed here yet of any type. Any suggestions are so appreciated...knew you would find and help.

Thanks
__________________
Copepod is offline   Reply With Quote
Old 11-12-2008, 06:41 AM   #4
Aquarium Advice Activist
 
Copepod's Avatar
 
Join Date: Oct 2008
Location: Hills of Northern KY
Posts: 192
I deleted cookies...can't find cache...what is it? I hate to delete temp files as I have saved a lot of to view from this site

Curly
__________________
Copepod is offline   Reply With Quote
Reply

Tags
pictures, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pictures of my tanks. Blueiz Members Freshwater Tanks Showcase 9 01-23-2010 11:50 PM
A few pictures from my tanks. rich311k Show Off/Photography 10 02-05-2007 12:21 PM
Pictures of both my new SW tanks!!!!!!! mattt6511 Members Saltwater Tanks Showcase 8 11-20-2005 12:06 AM
Here are the pictures of my tanks !! LESS IS MORE (i think) Bubble_B0y Freshwater & Brackish - General Discussion 15 09-10-2005 05:18 PM
pictures of my tanks marliah Freshwater & Brackish - General Discussion 9 09-01-2005 10:03 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.