Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-06-2010, 01:13 AM   #1
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Cant post pics says to notify administrator

I have been trying to post pics and it says a security token is missing and notify a admin.
__________________

__________________
Bige is offline   Reply With Quote
Old 06-06-2010, 10:53 AM   #2
AA Team Emeritus
 
cmor1701d's Avatar


 
Join Date: Feb 2003
Location: Belle Mead, NJ
Posts: 7,814
Are you tryg to post to your gallery, or inline?
I'll notify the admins anyway.
__________________

cmor1701d is offline   Reply With Quote
Old 06-06-2010, 11:30 AM   #3
Aquarium Advice Freak
Community Admin
 
Andy R's Avatar




 
Join Date: Dec 2007
Location: Dallas, Tx
Posts: 305
Bige, this sounds like a session issue (possibly to do with cookies). Can you logout and then back in and try again?
__________________
Andy R is offline   Reply With Quote
Old 06-06-2010, 01:01 PM   #4
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
I had the same issue one time. If you log out, clear your cookies and cache, then log back in, you should be ok (at least it worked for me)
__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 06-06-2010, 01:04 PM   #5
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Logged in and out. This is same message as last night. I tryed again this morning and got same message. I am trying to post pics as part of a new thread. When I click on manage attachments it allows me to put pics in but this message comes up when I click on upload. It says pic size totals 1.29megs.

"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."
__________________
Bige is offline   Reply With Quote
Old 06-06-2010, 01:07 PM   #6
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Cleared cookies and cache and logged in and out.
__________________
Bige is offline   Reply With Quote
Old 06-06-2010, 01:33 PM   #7
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
OK got it to work. Had to upload pic one at a time. At least that got them on there.
__________________
Bige is offline   Reply With Quote
Old 06-06-2010, 05:49 PM   #8
Aquarium Advice Freak
Community Admin
 
Andy R's Avatar




 
Join Date: Dec 2007
Location: Dallas, Tx
Posts: 305
Glad it worked and we will take a look at the server to see if we can identify anything on our end that could be causing this. Thanks for the feedback.
__________________
Andy R is offline   Reply With Quote
Old 06-14-2010, 07:40 PM   #9
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
I am still getting the error msg. If I do one pic at a time, it seems to work. Just letting you know .
__________________

__________________
Bige is offline   Reply With Quote
Reply

Tags
pics

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to post pics mom2reds Show Off/Photography 6 02-21-2008 10:06 PM
Why are there two private message notify options? fishfreek Forum Admin & Announcements 0 02-01-2006 10:59 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.