Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-22-2006, 01:45 PM   #1
Aquarium Advice Apprentice
 
Join Date: Oct 2003
Location: Saltville, VA
Posts: 11
Send a message via Yahoo to darylva
Couldn't log in?

This morning at about 7 AM (ET) I tried to open the AA webpage and it said I was logged out. I never log out, I have the box checked to auto log in. Anyways, I entered my username and password and received a message that I did not have an account here. So I tried to get a new password. One was sent to me but it would not work. I gave up, but have re-tried here at about 1:35 and it works! Anybody else have any problems? Or is it just me?
Yeah, it's probably just me..........
__________________

__________________
darylva is offline   Reply With Quote
Old 02-22-2006, 02:35 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Im concerned for one reason is that you say you tried back here at 1:35. My guess is you mean eastern given your in va. The issue I have is im posting this response at 1:33pm a full 2 minutes prior to when you say you tried back. The time/date stamp I have on your post is 12:45pm.

I would check the time/date of your computer and verify they are not to far off. I have seen issues with the cookies and autologin when the time on your local machine gets to far out of wack.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 02-23-2006, 12:36 AM   #3
Aquarium Advice Apprentice
 
Join Date: Oct 2003
Location: Saltville, VA
Posts: 11
Send a message via Yahoo to darylva
Alright, thanks. Everything seems to be working fine now!
__________________
darylva is offline   Reply With Quote
Reply

Tags
log

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Log in Log out! Quartz92 Forum Admin & Announcements 2 09-02-2009 11:38 AM
55 log HoCkEyGmC Members Saltwater Tanks Showcase 24 11-21-2008 06:49 PM
another log fish 'n' fries Freshwater & Brackish - Planted Tanks 4 10-08-2007 08:46 AM
Problems with log-in!! gilraen Forum Admin & Announcements 9 05-10-2005 09:18 PM
Where do you log onto the site? reefrunner69 Aquaria Off-Topic 5 05-24-2003 10:49 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.