Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-21-2006, 04:47 PM   #1
Aquarium Advice Apprentice
 
Join Date: May 2006
Posts: 36
Forum not working correctly in IE7 RE1

I know that IE7 is probably a little buggy still, but for some reason when i go to view topics, the messages are aligned all the way to the right and i can only see about half of the message. is this something i can patch or do i need to revert back to IE6?
__________________

__________________
DonnBallenger is offline   Reply With Quote
Old 09-21-2006, 04:55 PM   #2
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
This has been addressed here:
http://www.aquariumadvice.com/viewtopic.php?t=86879
__________________

__________________
Hara is offline   Reply With Quote
Old 09-21-2006, 05:05 PM   #3
Guest
 
Posts: n/a
You can get a fix for this from Microsoft here...

http://www.microsoft.com/windows/ie/...t/default.mspx

Expand the question, "My favorite websites dont load correctly, or dont seem to work at all in Internet Explorer 7RC1. What should I do?"

It will show you what to do.
__________________
  Reply With Quote
Old 09-21-2006, 05:19 PM   #4
AA Team Emeritus
 
Jchillin's Avatar
 
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
Moved to Site Help/Feedback
__________________
_________________________________
Jchillin is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Links are now working in the Planted Tank forum sticky "Resources and References" An t-iasg Forum Admin & Announcements 2 03-01-2008 09:24 PM
Problems Reading forum with IE7 ?? jamesrm Forum Admin & Announcements 6 11-07-2006 11:11 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.