Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-12-2006, 01:19 AM   #11
Aquarium Advice FINatic
 
Join Date: Jul 2005
Location: Sydney
Posts: 775
Send a message via ICQ to zenkatydid Send a message via AIM to zenkatydid Send a message via MSN to zenkatydid
this has also been happening to me since the default style change. there is no 'remember me' option that i see. i have changed my style to a different one, but whenever the site loads i am logged out and the default style is loaded.

as someone else said, i also feel this is something on your end - i have not changed anything here. i use firefox 1.5.0.8.
__________________

__________________
50gal planted - yoyo loaches, BNs, odessa barbs, giant danios
33gal planted - praecox rainbows, gold ram, bolivian rams, sparkling gouramis, licorice gouramis, lots of shrimp
2 x 5gal planted - bettas
zenkatydid is offline   Reply With Quote
Old 11-12-2006, 01:58 AM   #12
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Have you deleted your cookies and then relogged in, telling the site to remember you?

In the graphite style, apparently on there is no check box to remember your log in, but there is on the home page.
Attached Images
File Type: jpg phpbb_23_152.jpg (51.3 KB, 11 views)
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 11-12-2006, 03:35 AM   #13
Aquarium Advice Regular
 
Join Date: Nov 2003
Location: Somerdale, New Jersey USA
Posts: 82
There is NO box for 'remember me' on the page that I log in on. I just logged on before posting this, and I'm here to tell you that there was no box there. I deliberately looked for one since fishfreek mentioned it in a previous post on this thread.
I'm not here to argue about who or what's at fault. I just found it strange that I have to log in repeatedly.
If I leave the site and visit another site and then come back I can usually stay logged on, but if I let an hour or so pass between visits I always have to log on again.
I will check the cookies and delete any for this site and see if there is a change.

Len
__________________
HAVE DISCS - WILL TRAVEL

'Life Is Difficult' - M. Scott Peck
The Road Less Traveled
djlen3 is offline   Reply With Quote
Old 11-12-2006, 03:46 AM   #14
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Quote:
Originally Posted by reefrunner69
In the graphite style, apparently there is no check box to remember your log in, but there is on the home page.
Quote:
There is NO box for 'remember me' on the page that I log in on. I just logged on before posting this, and I'm here to tell you that there was no box there.
Yeah, I saw that with the graphite style before you posted, the screen shot is from the log in box on the home page in the upper right corner. I haven't looked to see if it is style specific that there isn't a "remember me" option on the www.aquariumadvice.com/login.php but it is obviously possible, as I didn't expect it in the graphite style either.

Let us know if the cookies works out for you and check the date (make sure the year is correct also) on your machine. We will work with you to get to the bottom of this, but we need feed back.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 11-12-2006, 03:48 AM   #15
Aquarium Advice Regular
 
Join Date: Nov 2003
Location: Somerdale, New Jersey USA
Posts: 82
OK, I just deleted the only cookie I had and restarted my computer and then came back to the site and had to log in again.
When I click on Aquarium Advice in my favorites it's set to take me to the Planted Tank forum. When I arrive there I'm not logged on because it says 'log on'. When I click on that it takes me to a page where there is only a place for 'user name' and 'password'. There is no box below password saying remember me.
As I said I visit multiple forums and this is the only one I have this issue with.

Len
__________________
HAVE DISCS - WILL TRAVEL

'Life Is Difficult' - M. Scott Peck
The Road Less Traveled
djlen3 is offline   Reply With Quote
Old 11-12-2006, 04:09 AM   #16
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
OK, well maybe we are getting somewhere. I have added the check box t the standard login page ie; www.aquariumadvice.com/login.php hopefully between that and the cookie deletion that will take care of the issue.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 11-12-2006, 04:53 AM   #17
Aquarium Advice Regular
 
Join Date: Nov 2003
Location: Somerdale, New Jersey USA
Posts: 82
Well, that seems to have done it.
I logged in, then restarted the computer and re-visited and I'm still logged in.
Nice work.
I will tell you if I have any further issues, but it looks good at this point.

Len
__________________
HAVE DISCS - WILL TRAVEL

'Life Is Difficult' - M. Scott Peck
The Road Less Traveled
djlen3 is offline   Reply With Quote
Old 11-12-2006, 10:56 AM   #18
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Cool, glad it's working for you now.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 11-18-2006, 09:41 PM   #19
Aquarium Advice Addict
 
JDogg's Avatar
 
Join Date: Sep 2005
Location: Rapid City, SD
Posts: 2,294
do you have to do anything special to make the sit remember you with IE 7?

it is not just this forum, but all forum that will not remember me anymore...computer just auto updated me to IE 7 today
__________________
Just because I am working at Petco does not mean I am a sell out, they are still an evil empire, that I am trying to make better.
75 Gallon: New World Cichlids|26 Gallon Bowfront: Planted Angelfish/Swordtail Tank|20 Gallon Long: "Nano" non-reef|10 Gallon: frog and mosquito fish
JDogg is offline   Reply With Quote
Old 11-19-2006, 02:05 AM   #20
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Since it's a different browser...I would start by deleting all my cookies and then relogging in. That might clear it up, if it doesn't most likely it's a security/privacy setting that needs to be changed in IE7.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Reply

Tags
log

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
baltimore aquarium visit, DIAL UP BEWARE!!!!!!!!!! ct67_72 Aquaria Off-Topic 18 01-30-2007 05:17 PM
Aquarium Log quixand Aquaria Off-Topic 0 11-29-2006 01:39 PM
Aquarium Log Ximat Saltwater Reef Aquaria 8 04-25-2005 11:22 AM
oklahoma aquarium visit packfan2204 Saltwater Reef Aquaria 1 03-23-2004 09:13 AM
Visit to the Pittsburgh Zoo and PPG Aquarium An t-iasg Aquaria Off-Topic 4 09-27-2003 03:41 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.