Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-11-2006, 02:47 AM   #1
Aquarium Advice Regular
 
Join Date: Nov 2003
Location: Somerdale, New Jersey USA
Posts: 82
I Have to Log In Everytime I visit Aquarium Advice......why?

I'm a member of at least 20 other forums and once logged in, unless I delete cookies, I never have to log in when I visit.
This is not my experience here. Every time I visit I have to log in again.
I visited this site 3 times today and had to log in each time.
Can someone please adivse as to how to get around this issue.

Len
__________________

__________________
HAVE DISCS - WILL TRAVEL

'Life Is Difficult' - M. Scott Peck
The Road Less Traveled
djlen3 is offline   Reply With Quote
Old 11-11-2006, 07:31 AM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
There is a check box just below the password field to mark to have your computer save your cookie so you auto login. I have no issues autologging in on several systems.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 11-11-2006, 10:22 AM   #3
AA Team Emeritus
 
Devilishturtles's Avatar
 
Join Date: Jul 2003
Location: Frederick, Maryland
Posts: 8,544
Send a message via Yahoo to Devilishturtles
I am having this issue as well, but only occasionally. Sometimes I log in fine, sometimes I'm logged out and have to log back in. But, it only started recently, hasn't been a problem before.
__________________
-Lindsay

Live in the Western MD/West Virginia/DC Metro Area?
Join our very active regional forum Here

Like the advice someone just gave you? Add to their reputation! Click on the balance icon underneath their username and let them know.
Devilishturtles is offline   Reply With Quote
Old 11-11-2006, 10:40 AM   #4
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
The ONLY thing we have changed recently in the last week is the default style. This change has nothing to do with saving cookies or auto login. The other possible changes would be on the end user end with possibly a different browser or different security settings.

If you think its style related you can just go back to the style you where using before the change in default style.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 11-11-2006, 11:17 AM   #5
Aquarium Advice FINatic
 
evercl92's Avatar
 
Join Date: Jul 2006
Location: Groveport, OH
Posts: 643
what browser are you guys using?
__________________
"... if any one specie does not become modified and improved in a corresponding degree with its competitors, it will soon be exterminated." - Charles Darwin
evercl92 is offline   Reply With Quote
Old 11-11-2006, 02:25 PM   #6
Aquarium Advice Regular
 
Join Date: Nov 2003
Location: Somerdale, New Jersey USA
Posts: 82
I'm using IE 6.0.
There is definitely an issue on your end based on my not having this issue with any of the other sites I visit.
In my case, it has only started happening in the last couple of weeks or so.

Len
__________________
HAVE DISCS - WILL TRAVEL

'Life Is Difficult' - M. Scott Peck
The Road Less Traveled
djlen3 is offline   Reply With Quote
Old 11-11-2006, 03:04 PM   #7
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Quote:
There is definitely an issue on your end based on my not having this issue with any of the other sites I visit.
The fact that it works for the vast majority of users indicates otherwise.

Go into your internet option in IE6, clear your cache, and delete your cookies (or go into the cookies and delete just the aquariumadvice cookie, make sure there are not more than one instance of the cookie, delete all cookies associated with aquariumadvice). Then go to www.aquariumadvice.com and log in again. It could be as simple as your cookie having corrupted, or something along the lines of the server move. If it worked before and doesn't work now and we have not altered anything in the site...there is another issue.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 11-11-2006, 04:18 PM   #8
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
In addition make sure the time and date on your computer are correct. If your time/date is to far off from reality your cookie can expire before its even created.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 11-11-2006, 09:54 PM   #9
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
Just to comment on this, I'm using IE 6.0 and this has been happening ever since the upgrade. If I log in and then close the browser, then open it back up, it logs in fine. But if there's any hesitation or stalling, and I close the browser before it comes up and open a new window, I have to log in again. The only way I found around it is to only open it once, and if it stalls, just sit and wait for the site to come up. And if it goes to the blank screen like the site's not found, then close it and reopen it, it logs in just fine. It's just that 2nd click that causes the re-login. Also, if it hesitates on opening and you hit the refresh, it will come up but you also have to re-login again. Hope this helps, as this happens on all 3 of my computers running Win XP Home as well as Win XP Pro.
__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Old 11-11-2006, 09:55 PM   #10
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
And this was the upgrade that was before the server change. So it's been happening a while....
__________________

__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Reply

Tags
log

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
baltimore aquarium visit, DIAL UP BEWARE!!!!!!!!!! ct67_72 Aquaria Off-Topic 18 01-30-2007 05:17 PM
Aquarium Log quixand Aquaria Off-Topic 0 11-29-2006 01:39 PM
Aquarium Log Ximat Saltwater Reef Aquaria 8 04-25-2005 11:22 AM
oklahoma aquarium visit packfan2204 Saltwater Reef Aquaria 1 03-23-2004 09:13 AM
Visit to the Pittsburgh Zoo and PPG Aquarium An t-iasg Aquaria Off-Topic 4 09-27-2003 03:41 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.