Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-19-2012, 10:13 PM   #1
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Iphone app issue

Hi! I invested in an iphone 4s a couple of months ago and love the AA app!! But, I run into the same issue every few weeks. I will click on a forum area (say fw gen disc) and it will list the most recent questions. If I click on a question, the persons name appears but what it written beneath it appears as a blank box. Then the responses are listed beneath with the users name but blank boxes appear as well underneath. Refreshing the page(s) results in the questions disappearing altogether and just the heading is listed (ie, fw gen disc). If I refresh it again, this disappears as well. The only way I have been to 'fix' the issue is to uninstall the app and reinstall it. Then it works fine again for a couple of weeks until the same thing starts all over again. And I uninstall and reinstall again. I dont have this issue with any other apps on my phone. Is this a resolvable app issue or something else? Thanks!!!
__________________

__________________
jlk is offline   Reply With Quote
Old 08-20-2012, 10:44 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
It is an issue with the app. However you should be able to just shut down the app and restart it (by double clicking home button, holding on aquarium app, and touching the - symbol) instead of reinstalling.
__________________

fort384 is offline   Reply With Quote
Old 08-20-2012, 10:49 PM   #3
Aquarium Advice Addict
 
Aquatic_Adam's Avatar
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,948
Agreed, the app is how I access the site most days. If something doesn't load, I simple close the app (via double tapping the home button then holding each individual app until an "X" appears, ten pressing the "X"). Turning the app back on usually fixes the problem. If that doesn't, I do it again then it's fixed.
__________________
"What the world needs is more geniuses with humility, there are so few of us left."
Aquatic_Adam is offline   Reply With Quote
Old 08-21-2012, 12:47 AM   #4
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Thanks for the info!!! I will try this method next time! Is this something that may eventually be resolved? Thanks!
__________________
jlk is offline   Reply With Quote
Old 08-21-2012, 12:56 AM   #5
Aquarium Advice FINatic
 
pcdebb's Avatar
 
Join Date: Jun 2012
Location: Brandon, FL
Posts: 682
I'm wondering if this is just a problem with the iphone and not the ipad. I use my ipad and never have seen this issue.
__________________
My name is Deb and I have MTS
pcdebb is offline   Reply With Quote
Old 08-21-2012, 08:23 AM   #6
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
I have never seen it happen on my iPad either but it happens occasionally on my iPhone.

It is a known issue with the developer and it will eventually be fixed in future releases. Please bear in mind that the app is 1. Free and 2. Developed by a third party so we have little control over the frequency and quality of updates.
fort384 is offline   Reply With Quote
Old 08-21-2012, 09:48 AM   #7
Aquarium Advice FINatic
 
Slade's Avatar
 
Join Date: Jan 2011
Location: Leland, NC
Posts: 527
I've never had this problem on ipad or android. It must be limited only to iphone.
__________________
Slade is offline   Reply With Quote
Old 08-21-2012, 05:33 PM   #8
Aquarium Advice FINatic
 
pcdebb's Avatar
 
Join Date: Jun 2012
Location: Brandon, FL
Posts: 682
I love the app, using it for this very post.
__________________

__________________
My name is Deb and I have MTS
pcdebb is offline   Reply With Quote
Reply

Tags
app, iphone

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.