Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-09-2013, 07:54 PM   #1
Aquarium Advice Regular
 
Blindmelon119's Avatar
 
Join Date: May 2011
Location: Central Arkansas
Posts: 50
Iphone Login Problems

Since the OS upgrade, I can't login using my Iphone. It seems to accept my sign-on and password but it then seems to not recognize me. My status shows me offline, my profile says "you must be logged in" and if I click on
Subscribed the error message is "Permission denied". To reply to a thread is not an option.

Sorry to post this on General Discussion but I can't find the Admin forum on my PC version of the forums.

Last thing, when I was getting ready to upgrade, I had to delete the App to help make room to upload the new OS before installation.


Help !!!
__________________

__________________
Blindmelon119 is offline   Reply With Quote
Old 10-09-2013, 07:58 PM   #2
Aquarium Advice Addict
 
Bichir Bro's Avatar
 
Join Date: Aug 2013
Posts: 1,773
Sounds like you need a moderator to help you.
__________________

__________________
Bichir Bro is offline   Reply With Quote
Old 10-09-2013, 08:04 PM   #3
Aquarium Advice Regular
 
Blindmelon119's Avatar
 
Join Date: May 2011
Location: Central Arkansas
Posts: 50
Nevermind, I figured out how to get to the Admin. forum. "Move along, there's nothing to see here".
__________________
Blindmelon119 is offline   Reply With Quote
Old 10-09-2013, 10:11 PM   #4
Aquarium Advice Addict
 
severum mama's Avatar


 
Join Date: Dec 2004
Location: GA
Posts: 10,297
I do not use an Iphone, but I believe the first course of action is typically to delete and then reinstall the app. Have you tried this?
severum mama is offline   Reply With Quote
Old 10-11-2013, 10:20 AM   #5
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
Quote:
Originally Posted by severum mama View Post
I do not use an Iphone, but I believe the first course of action is typically to delete and then reinstall the app. Have you tried this?
It is best to reboot the device after uninstalling the app. One should also be sure they are up to date on IOS (and reboot the device) before reinstalling.
FrankZ is offline   Reply With Quote
Old 10-24-2013, 09:07 AM   #6
Aquarium Advice Regular
 
Blindmelon119's Avatar
 
Join Date: May 2011
Location: Central Arkansas
Posts: 50
The latest patch 7.0.3, fixed my login problem. I assume it was the patch. I tried again yesterday to delete, reload... the app. Once again it was still jacked up. Downloaded the patch and it all works now.
__________________

__________________
Blindmelon119 is offline   Reply With Quote
Reply

Tags
iphone, log, problem

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.