Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-02-2012, 10:02 AM   #1
Aquarium Advice Addict
 
LyndaB's Avatar
 
Join Date: Jul 2011
Location: Connecticut
Posts: 5,816
Manage Attachments attaching pic I didn't even take

I've successfully uploaded photos using Manage Attachments many times. Today, however, it's uploading a photo with the correct title, but it's a photo I didn't even take and that does not exist in the folder from which I'm extracting the intended photo.

What the heck is going on? How can that even happen?

I'll try to post the photo here, too.

Okay, this is reallllllllly weird. This is the correct photo.
Attached Thumbnails
Click image for larger version

Name:	rcs.jpg
Views:	46
Size:	195.6 KB
ID:	86406  
__________________

__________________
75: blood parrots, featherfin cat, emperor tetras, turquoise rainbowfish, BN plecos, japanese trapdoor; 46: WCMM, gold inca snails, ghost, bamboo & amano shrimp, kuhli loaches, rummynose & ember tetras, endlers, platies, flame gourami, guppies; 16: pygmy, peppered, loxozonus corys, otos, assassins, RCS ... ~ Research PRIOR to purchase.... ~
LyndaB is offline   Reply With Quote
Old 04-02-2012, 10:03 AM   #2
Aquarium Advice Addict
 
LyndaB's Avatar
 
Join Date: Jul 2011
Location: Connecticut
Posts: 5,816
So, why wouldn't it attach in this thread, and who took this photo?

http://www.aquariumadvice.com/forums...ml#post1880425


OMG! I'm ready to rip my hair out. Now, the photo in that thread has reverted from the "I don't know whose photo this even is" to the right one. It's too early in the week to be doing serious drugs, so what's going on? Is it just me?
__________________

__________________
75: blood parrots, featherfin cat, emperor tetras, turquoise rainbowfish, BN plecos, japanese trapdoor; 46: WCMM, gold inca snails, ghost, bamboo & amano shrimp, kuhli loaches, rummynose & ember tetras, endlers, platies, flame gourami, guppies; 16: pygmy, peppered, loxozonus corys, otos, assassins, RCS ... ~ Research PRIOR to purchase.... ~
LyndaB is offline   Reply With Quote
Old 04-02-2012, 10:03 AM   #3
member
 
Join Date: Mar 2012
Location: London
Posts: 458
Yes I am getting that strange picture too!

A long lead with white gravel and 2 blue stones in the corner! And a silver fish

Every thread I go on and go to see what the tank looks like this is what comes out.

Is this what you have?

Hope AA can give us some help on how to get rid of it!
__________________
Fishy Aston is offline   Reply With Quote
Old 04-02-2012, 10:09 AM   #4
Aquarium Advice Addict
 
LyndaB's Avatar
 
Join Date: Jul 2011
Location: Connecticut
Posts: 5,816
Actually I was getting one long branch, a plant and a very out of focus neon tetra or cardinal in the background. Phew, glad it's not just me.
__________________
75: blood parrots, featherfin cat, emperor tetras, turquoise rainbowfish, BN plecos, japanese trapdoor; 46: WCMM, gold inca snails, ghost, bamboo & amano shrimp, kuhli loaches, rummynose & ember tetras, endlers, platies, flame gourami, guppies; 16: pygmy, peppered, loxozonus corys, otos, assassins, RCS ... ~ Research PRIOR to purchase.... ~
LyndaB is offline   Reply With Quote
Old 04-02-2012, 11:49 AM   #5
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
Sorry about that - we had a caching issue and this shoudl be resolved now
__________________

><
((((º> ¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><((((º>
¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><(((>¸.·´¯`·.¸¸><((((º>¸.·´¯`·.¸¸><((((º>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 04-02-2012, 12:00 PM   #6
Aquarium Advice Addict
 
LyndaB's Avatar
 
Join Date: Jul 2011
Location: Connecticut
Posts: 5,816
Oh my goodness, except now the evil "who took it" picture is appearing in my first post......
__________________
75: blood parrots, featherfin cat, emperor tetras, turquoise rainbowfish, BN plecos, japanese trapdoor; 46: WCMM, gold inca snails, ghost, bamboo & amano shrimp, kuhli loaches, rummynose & ember tetras, endlers, platies, flame gourami, guppies; 16: pygmy, peppered, loxozonus corys, otos, assassins, RCS ... ~ Research PRIOR to purchase.... ~
LyndaB is offline   Reply With Quote
Old 04-02-2012, 02:05 PM   #7
member
 
Join Date: Mar 2012
Location: London
Posts: 458
Yay them pictues have gone!


Thanks AA!
__________________

__________________
Fishy Aston is offline   Reply With Quote
Reply

Tags
chi, pic

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
are my snails breeding? take a look Athaocity Freshwater & Brackish - Breeding 8 04-01-2012 07:53 AM
Attaching java moss? Paxdaddy Freshwater & Brackish - Planted Tanks 2 03-31-2012 04:54 PM
Pic of my newly setup FOWLR sanchezkk Saltwater Fish Only & FOWLR 8 03-25-2012 09:22 PM
Updated pic pf BC 29 Convict2161 Nano Reefs 27 03-25-2012 07:53 PM
Android app crashes when attaching pictues maxwellag Forum Admin & Announcements 6 03-22-2012 11:10 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.