Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-12-2011, 05:06 PM   #1
Aquarium Advice Addict
 
Smitty's Avatar
 
Join Date: Nov 2008
Location: Gainesville, FL
Posts: 1,206
Marking Forum as read

Howdy!

I don't read every post (I know, shame on me!) so at the end of the reading I normally go to the bottom of the page and "mark all posts as read". Well, the last couple of days I'll do that and it comes back with an error that an invalid page was specified.

Figured I'd bring this up to someone.

Thanks!
__________________

__________________
Smitty is offline   Reply With Quote
Old 10-13-2011, 03:24 PM   #2
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
What browser and version are you on?
__________________

__________________
FrankZ is offline   Reply With Quote
Old 10-13-2011, 08:11 PM   #3
Aquarium Advice Addict
 
Smitty's Avatar
 
Join Date: Nov 2008
Location: Gainesville, FL
Posts: 1,206
This is using Google Chrome version 14.0.835.202
__________________
Smitty is offline   Reply With Quote
Old 10-13-2011, 08:18 PM   #4
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
Do you have a different browser to try (like FireFox). Chrome has some interesting idiosyncrasies when it comes to vBulletin forums.
__________________
FrankZ is offline   Reply With Quote
Old 10-13-2011, 08:23 PM   #5
Aquarium Advice Addict
 
Smitty's Avatar
 
Join Date: Nov 2008
Location: Gainesville, FL
Posts: 1,206
Well I was using FireFox and had been for years until recently I can't get onto Netflix with it... and can't get onto Netflix with IE! That is why I switched to Chrome.

If someone can point out to me why FireFox isn't working with Netflix I'd be happy

Since Chrome has issues then I'm not going to worry about it. Thought it was just something broken. I can always just read the forums using something else.

Thanks!
__________________
Smitty is offline   Reply With Quote
Old 10-16-2011, 11:40 PM   #6
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
The same issue is occurring using Safari on iOS5.
fort384 is offline   Reply With Quote
Old 10-17-2011, 02:27 AM   #7
Aquarium Advice FINatic
 
picture_117's Avatar
 
Join Date: Jan 2011
Location: Fort Worth, Texas
Posts: 734
The suscribed threads on the app using ios5 crashes the app. Also the search doesn't work either
__________________
picture_117 is offline   Reply With Quote
Old 10-17-2011, 05:55 PM   #8
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
This issue should be resolved now.

__________________

__________________
FrankZ is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Read Before Posting in Classifieds mfdrookie516 Classifieds 0 07-28-2011 06:37 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.