Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-22-2011, 07:27 PM   #21
Aquarium Advice Regular
 
Join Date: Feb 2011
Posts: 98
It's still going to the main forum page for me.
__________________

__________________
yilduz is offline   Reply With Quote
Old 02-22-2011, 07:30 PM   #22
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
Quote:
Originally Posted by meegosh View Post
Thanks Janet, I was lost without this!

ME TOO! I think it should be part of the registration process! Speaking of tihs... I need to update mine
__________________

__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 02-22-2011, 08:37 PM   #23
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Ok.
It's working in IE, but not in Chrome.

If it's still not working for you, please post what browser you're using. I'll let Janet know what's going on.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 02-22-2011, 08:51 PM   #24
member
 
Join Date: Nov 2010
Location: Arkansas
Posts: 1,504
Quote:
Originally Posted by neilanh View Post
Ok.
It's working in IE, but not in Chrome.

If it's still not working for you, please post what browser you're using. I'll let Janet know what's going on.
Darn, I use chrome........ :/
__________________
tyspot1000 is offline   Reply With Quote
Old 02-22-2011, 09:55 PM   #25
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
I just tested in chrome, IE and FF. It seems to be working in all browsers. if you are having trouble please try emptying your temp internet files and log out and in again.
__________________

><
((((º> ¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><((((º>
¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><(((>¸.·´¯`·.¸¸><((((º>¸.·´¯`·.¸¸><((((º>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 02-22-2011, 10:04 PM   #26
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Hmm, I cleared everything, logged out, restarted browser, logged in.

WHen I click the link, literally nothing happens.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 02-22-2011, 10:06 PM   #27
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Hmm,
I take that back.

It does work when I click the link, but regardless of which link I use, the box opens up way up at post #1.

For example, I clicked the link on my post #23 just above. To see the popup, I have to scroll all the way to the top of the page.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 02-23-2011, 09:48 AM   #28
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
Works fine for me in FF and IE7. I don't have the issue with it opening at post 1 either.
__________________
meegosh is offline   Reply With Quote
Old 02-23-2011, 11:09 AM   #29
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
Quote:
Originally Posted by neilanh View Post
Hmm,
I take that back.

It does work when I click the link, but regardless of which link I use, the box opens up way up at post #1.

For example, I clicked the link on my post #23 just above. To see the popup, I have to scroll all the way to the top of the page.
Mine does this in safari, but not FF... works fine in FF, but I do prefer safari
__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 02-23-2011, 11:41 AM   #30
Aquarium Advice Addict
 
Tim Wheatley's Avatar

POTM Champion
 
Join Date: Jan 2011
Location: Frankfort, IL
Posts: 1,342
Um, it works in all browsers unless you're on a post link. When you are loading a thread if it is moving to a specific post (which it goes to when you use a 'last post' link) it won't work, if it's just going to the top of the page then it works fine in opera, chrome, ff and ie.

I'd actually use a different type of popup than the one used. Just get the field ID and add it to a simpler mouseover dhtml div.
__________________

__________________
My Fish Videos | My Fish Photos
Tim Wheatley is offline   Reply With Quote
Reply

Tags
tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Duckweed" (Lemna Minor) and "Water Spangles" (Salvinia Minima) floating plants jackdaniel Archive 3 09-28-2009 11:16 AM
Links are now working in the Planted Tank forum sticky "Resources and References" An t-iasg Forum Admin & Announcements 2 03-01-2008 09:24 PM
"Mark all topics read" not working... maxwell1295 Forum Admin & Announcements 3 02-07-2006 09:09 AM
Slate bottom aquariums and "Leaker" tanks? rossmort Freshwater & Brackish - General Discussion 14 05-12-2004 12:19 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.