Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-01-2011, 12:00 AM   #31
Planted Tank Enthusiast
 
Coleallensmom's Avatar


 
Join Date: Oct 2010
Location: Pennsylvania
Posts: 1,943
I had the same issue with the link malfunctioning; However, it was working again sometime last week. Tried it again today and it's back to jumping to the main forum page.
__________________

__________________

Check out my 50 Gallon Build
Coleallensmom is offline   Reply With Quote
Old 03-01-2011, 12:03 AM   #32
member
 
Join Date: Nov 2010
Location: Arkansas
Posts: 1,504
"My Tanks" is once again not working.

Hello,

Just wanted to give a heads up that the 'my tanks' link is not working once again. Not sure if it is happening to anyone else, but its not for my (using Chrome and mobile browser).

Thanks
__________________

__________________
tyspot1000 is offline   Reply With Quote
Old 03-01-2011, 12:06 AM   #33
Planted Tank Enthusiast
 
Coleallensmom's Avatar


 
Join Date: Oct 2010
Location: Pennsylvania
Posts: 1,943
Not working for me either. (I'm using IE.)
__________________

Check out my 50 Gallon Build
Coleallensmom is offline   Reply With Quote
Old 03-01-2011, 12:08 AM   #34
Aquarium Advice Addict
 
Zagz's Avatar



POTM Champion
 
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
I will bring this to Tech Admins attention.
__________________
AA Community Rules | AA TOS

-----------
Site Administrator
Zagz is offline   Reply With Quote
Old 03-01-2011, 12:10 AM   #35
Aquarium Advice Addict
 
Tim Wheatley's Avatar

POTM Champion
 
Join Date: Jan 2011
Location: Frankfort, IL
Posts: 1,342
Same here.
__________________
My Fish Videos | My Fish Photos
Tim Wheatley is offline   Reply With Quote
Old 03-01-2011, 12:11 AM   #36
member
 
Join Date: Nov 2010
Location: Arkansas
Posts: 1,504
Quote:
Originally Posted by Zagz View Post
I will bring this to Tech Admins attention.
Thanks Zagz
__________________
tyspot1000 is offline   Reply With Quote
Old 03-01-2011, 12:21 AM   #37
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Merged the 2 threads.

Also not working in chrome.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 03-01-2011, 09:02 AM   #38
Aquarium Advice Activist
 
Durvish's Avatar
 
Join Date: Jan 2011
Location: Columbus, OH
Posts: 113
Same problem -- i'm using Chrome.
__________________
Durvish is offline   Reply With Quote
Old 03-01-2011, 07:28 PM   #39
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
We're still working on this - thanks for being patient...
__________________

__________________

><
((((> .`.><((((> .`.><((((>
.`.><((((> .`.><((((>.`.><((((>.`.><((((>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Reply

Tags
tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Duckweed" (Lemna Minor) and "Water Spangles" (Salvinia Minima) floating plants jackdaniel Archive 3 09-28-2009 11:16 AM
Links are now working in the Planted Tank forum sticky "Resources and References" An t-iasg Forum Admin & Announcements 2 03-01-2008 09:24 PM
"Mark all topics read" not working... maxwell1295 Forum Admin & Announcements 3 02-07-2006 09:09 AM
Slate bottom aquariums and "Leaker" tanks? rossmort Freshwater & Brackish - General Discussion 14 05-12-2004 12:19 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.