Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-25-2009, 04:02 AM   #1
Aquarium Advice Freak
 
RazorbacksFan's Avatar
 
Join Date: May 2009
Location: SouthWest AR
Posts: 533
No longer getting emails from AA

Just today I stopped receiving emails notifying me of new messages or replies to threads etc... All my other emails come through fine and I have checked the spam box. Any assistance would be greatly appreciated.
__________________

__________________
RazorbacksFan is offline   Reply With Quote
Old 07-25-2009, 11:14 AM   #2
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Interesting. Did you double check you settings in the User CP just to make sure something didn't accidentally get changed?
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 07-25-2009, 05:26 PM   #3
Aquarium Advice Freak
 
RazorbacksFan's Avatar
 
Join Date: May 2009
Location: SouthWest AR
Posts: 533
Quote:
Originally Posted by neilanh View Post
Interesting. Did you double check you settings in the User CP just to make sure something didn't accidentally get changed?
Yeah that's the first thing I did.
__________________
Go Team Insomnia!
RazorbacksFan is offline   Reply With Quote
Old 07-25-2009, 07:19 PM   #4
Aquarium Advice Addict
 
thincat's Avatar
 
Join Date: Nov 2008
Posts: 5,330
My email seems to be doing the same. I thought everyone was at a block party or something...0 notifications lately...
__________________
Happy Reefing,
TC
thincat is offline   Reply With Quote
Old 07-25-2009, 07:34 PM   #5
Aquarium Advice Addict
 
partypalooza5's Avatar
 
Join Date: Mar 2009
Location: Texas
Posts: 1,274
Send a message via AIM to partypalooza5 Send a message via Yahoo to partypalooza5
Quote:
Originally Posted by thincat View Post
My email seems to be doing the same. I thought everyone was at a block party or something...0 notifications lately...

PARTY!

__________________
75G FOWLR Build

partypalooza5 is offline   Reply With Quote
Old 07-25-2009, 07:38 PM   #6
Aquarium Advice Addict
 
Zagz's Avatar



POTM Champion
 
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
I have forwarded this on to the tech admins.
__________________
AA Community Rules | AA TOS

-----------
Site Administrator
Zagz is offline   Reply With Quote
Old 07-25-2009, 08:20 PM   #7
Aquarium Advice Freak
 
DizzCat's Avatar
 
Join Date: Jun 2009
Location: Colorado Springs, CO
Posts: 331
I just realized I am not getting any either. Went back to some posts I did and saw a bunch of replies, so I should have gotten at least 10 emails by now.
__________________
DizzCat is offline   Reply With Quote
Old 07-25-2009, 08:22 PM   #8
Aquarium Advice Freak
 
RazorbacksFan's Avatar
 
Join Date: May 2009
Location: SouthWest AR
Posts: 533
Glad to hear it's not just me doing something wrong.
__________________
Go Team Insomnia!
RazorbacksFan is offline   Reply With Quote
Old 07-25-2009, 09:15 PM   #9
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
We are having some network issues and working to resolve this. The same issue is also affecting links in sponsor banners as well. Thanks for your patience as we work to correct this.
__________________

><
((((> .`.><((((> .`.><((((>
.`.><((((> .`.><((((>.`.><((((>.`.><((((>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 07-25-2009, 11:24 PM   #10
Aquarium Advice Freak
 
RazorbacksFan's Avatar
 
Join Date: May 2009
Location: SouthWest AR
Posts: 533
Quote:
Originally Posted by Janet H View Post
We are having some network issues and working to resolve this. The same issue is also affecting links in sponsor banners as well. Thanks for your patience as we work to correct this.
The emails seem to be working now, thank you for the effort in resolving the issue.
__________________

__________________
Go Team Insomnia!
RazorbacksFan is offline   Reply With Quote
Reply

Tags
long

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on getting emails from site Dennis210 Forum Admin & Announcements 2 03-19-2008 06:02 PM
Lights on longer or CO2 on longer? FSEMTB2 Freshwater & Brackish - Planted Tanks 4 12-23-2006 11:37 AM
Emails not being sent for replies? flanque Forum Admin & Announcements 1 09-18-2006 09:32 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.