Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-08-2005, 08:24 PM   #1
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
ok, what am I doing wrong?

I have tried a bunch of time to putt pics with some of my posts. Menagerie helped me out with my last one by putting them up for me. But I cant do it on my own. Is it some thing I am doing wrong. My pictures are usually around 300x300 pixels..give or take a hundred, and between 25 and 50 kb. When I go to post I hit the browse button, select a picture, hit the add attachment button and then submit. Can any one help me out here?
__________________

__________________
Meredith is offline   Reply With Quote
Old 01-08-2005, 08:59 PM   #2
Aquarium Advice Addict
 
Join Date: Oct 2004
Location: Minneapolis, Minnesota
Posts: 1,424
Send a message via AIM to Psyhampster Send a message via Yahoo to Psyhampster
could the file type be uncompatable with the system AA uses?
__________________

__________________
Ryan

http://www.aquarank.com/images/users/1.gif Vote For Us!

20 gal FW
----------
2 Flame Blue Platies, 2 Micky Mouse Platies, 2 Flame Gold Platies, 1 German Blue Ram, 2 Yo-Yo Loaches

30 gal FW
--------

1 Marble Hatchet, 5 Silver Hatchets, 6 Zebra Danios, 2 Dwarf Gouramis, 2 Fancy Guppies, 1 Yo-Yo Loach
Psyhampster is offline   Reply With Quote
Old 01-09-2005, 11:27 AM   #3
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
What your doing sounds fine to me. IMages can be at large as 100KB in size. The acceptable formats are jpg and gif.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 01-09-2005, 02:07 PM   #4
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
The last post I was able to have pictures was when I posted my DIY caves. All those pictures went up fine. Then BAM, nothing. Strange.
__________________
Meredith is offline   Reply With Quote
Old 01-09-2005, 02:15 PM   #5
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
I am going to try one other way. then I am giving up.
__________________
Meredith is offline   Reply With Quote
Old 01-09-2005, 02:45 PM   #6
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Quote:
Uploaded: 2.03 MB / Quota: 2 MB / 102% of total
Per the attachment quota meeter in your profile. Click on the profile button below any of your posts and you will see this. Click the link below the bar graph to see your uploaded images. Remove any old images to create space.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 01-09-2005, 04:13 PM   #7
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
sweet! thanks
__________________
Meredith is offline   Reply With Quote
Old 01-09-2005, 04:18 PM   #8
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
did it work?? it snowed by the way.
__________________
Meredith is offline   Reply With Quote
Old 01-09-2005, 04:19 PM   #9
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
YA YA YA!!!!! Thanks again!!!
__________________

__________________
Meredith is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I doing wrong??? dld65 Saltwater & Reef - Sick Fish or Coral 13 08-22-2008 01:50 PM
What am I doing wrong? yohann976 Freshwater & Brackish - Unhealthy Fish 8 08-12-2008 01:45 AM
SO WRONG..!!! ....? EdgarMedina1010 Freshwater & Brackish - General Discussion 5 06-18-2006 09:59 PM
What am i doing wrong? Joey17 Freshwater & Brackish - Unhealthy Fish 8 09-10-2005 04:41 PM
Did I do something wrong rdefino Saltwater & Reef - Getting Started 3 11-01-2004 12:07 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.