Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-13-2005, 11:54 PM   #1
Aquarium Advice Regular
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba, CANADA
Posts: 97
PhotoBucket "thumbnail" code will not work on this

Does anyone know why PhotoBucket "thumbnail" code will not work on this forum? It works for me on the other 15+ phpBB forums I go on... any ideas...

The standard convention is:

[ url=http://URL.com ] [ img ] http://thumbnail.url [ /img ] [ /url ]

*Extra spaces above to keep the above from becoming a partial, albeit broken, link.*

That dicates that we want to go to a URL, clicking on the IMAGE to get us there... similar to the more common code seen on these forums...

[ url=http://URL.com ] Click here to visit website. [ /url ]

This is the only forum I've ever encountered where this PhotoBucket code does not work.
__________________

__________________
BrownBullhead is offline   Reply With Quote
Old 10-13-2005, 11:59 PM   #2
Aquarium Advice Addict
 
Join Date: Nov 2003
Location: McKinney, Tx
Posts: 3,548
Send a message via AIM to lyquidphyre
photobucket works here.. see

EDITEd

Nevermind, you said thumbnail code

the normal code works
__________________

__________________

lyquidphyre is offline   Reply With Quote
Old 10-14-2005, 12:02 AM   #3
AA Team Emeritus
 
Jchillin's Avatar
 
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
You can copy and paste the code onto the post.
__________________
_________________________________
Jchillin is offline   Reply With Quote
Old 10-14-2005, 12:08 AM   #4
Aquarium Advice Regular
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba, CANADA
Posts: 97
Jchillin: At the risk of sounding like an arrogant so-and-so, I am VERY familiar with c/p the code from PhotoBucket into the site... what I am saying is that in a previous post about 10 days ago, I couldn't get the PhotoBucket THUMBNAIL code to work on THIS FORUM ONLY. It works for me on 15+ other forums.



See above... the leading text to the left of the thumbnail should NOT show, as it is CODE... and the image shown in this post should be clickable to open the fullsize version of this image, 800x600 pixels.
__________________
BrownBullhead is offline   Reply With Quote
Old 10-14-2005, 12:11 AM   #5
Aquarium Advice Regular
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba, CANADA
Posts: 97
Click this link ... http://www.winnipegfishforum.info/ph...pic.php?t=4468 ... to see what I am attempting to do with thumbnails... this code works on every phpBB forum I have ever accessed with the exception of AA... which I am hoping is something that can be fixed.
__________________
Your signature contains too many lines and must be shortened. You may only have up to 4 line(s).
BrownBullhead is offline   Reply With Quote
Old 10-14-2005, 12:28 AM   #6
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I'm not sure what you think the problem is...the thumbnails show up just fine in this post and in >>this<< post, and in both posts the thumbnails are clickable and open into full size images at photobucket. I opened these threads in both IE and Opera, thumbs show up fine.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 10-14-2005, 12:30 AM   #7
Aquarium Advice Regular
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba, CANADA
Posts: 97
I am using Internet Explorer here, and my posts show as garbled crap here... again, this is the only forum where they are showing up garbled for me...

Oh well...

Hey, can you quote me your O/S and what IE version and other particulars?
__________________
Your signature contains too many lines and must be shortened. You may only have up to 4 line(s).
BrownBullhead is offline   Reply With Quote
Old 10-14-2005, 12:33 AM   #8
Aquarium Advice Regular
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba, CANADA
Posts: 97
This is how I am seeing my own post in this thread where I attempted to post a thumbnail... look at this screenshot...

http://img.photobucket.com/albums/v2...d/untitled.jpg
__________________
Your signature contains too many lines and must be shortened. You may only have up to 4 line(s).
BrownBullhead is offline   Reply With Quote
Old 10-14-2005, 12:37 AM   #9
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
here is what i see, with Opera browser, windows XP home edition.
Attached Images
File Type: gif untitled-2.gif (109.9 KB, 26 views)
File Type: gif untitled-1_163.gif (39.9 KB, 17 views)
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 10-14-2005, 12:41 AM   #10
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Oh...IE version is 6.0.2900.2180.xpsp_sp2_gdr.050301-1519

Now that I've shown you what I see I'm going to edit your post with the thumbnail and you tell me if it changes.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Reply

Tags
oto

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DO those "ultimate gravel vacs" really work well ? dimmy32 General Hardware/Equipment Discussion 11 12-10-2008 08:29 PM
My 75g SW......"a work in progress" revhtree Members Saltwater Tanks Showcase 9 03-08-2006 04:16 PM
How do "Dip"-Type Test Strips work vs Chemical Tes TheChad General Hardware/Equipment Discussion 4 02-17-2006 10:53 AM
A "Mostly" Eggcrate Aquarium Cover...will it work? WhiteCloud Saltwater Reef Aquaria 2 03-13-2005 05:19 PM
**(Update)**Anything better than "Photobucket"? Jchillin Aquaria Off-Topic 23 03-03-2005 12:09 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.