Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-12-2015, 06:02 PM   #1
Aquarium Advice Addict
 
coralbandit's Avatar

POTM Champion
 
Join Date: Apr 2015
Location: Saratoga,NY
Posts: 5,253
Picture loading issue??

I noticed a member said they couldn't load pictures but paid no mind as they were using the APP(always trouble it seems in one way or another??) IMO.
But I just tried to load some pictures ( I never use app) and got this message (3 times ,,I am slow!!)

Failed to write file. Check disc quotas and permissions for the path: /forumstorage/aqua/albums/69/81674923c5decda98a3182e26d99333b_69307.jpg

Is the site having issue?
Anyone load pics recently(real recent).
__________________

__________________
Mr.bandit is my YouTube
https://www.youtube.com/channel/UCcS...zPAhmB9QK0UvMA
https://www.aquabid.com/cgi-bin/auct...sp&Coralbandit
^^These are my weekly sales^^ GOT RAMS ???
coralbandit is offline   Reply With Quote
Old 10-12-2015, 06:18 PM   #2
Aquarium Advice Addict
 
Brookster123's Avatar
 
Join Date: Nov 2013
Location: Mass
Posts: 18,384
Couldn't on the android, seems a forum issue, ive seen it before.

Sent from my SAMSUNG-SM-G900A using Aquarium Advice mobile app
__________________

__________________
I'm not really here... fell in the tank and my phone is just that smart
Brookster123 is offline   Reply With Quote
Old 10-12-2015, 07:08 PM   #3
Aquarium Advice Addict
 
Join Date: Jun 2012
Location: Near Chicago, IN
Posts: 4,856
I haven't been able to load pics today using Android or Tapatalk

Sent from my SAMSUNG-SM-N900A using Aquarium Advice mobile app
__________________

Brenna
brennae is offline   Reply With Quote
Old 10-12-2015, 07:14 PM   #4
Aquarium Advice Addict
 
coralbandit's Avatar

POTM Champion
 
Join Date: Apr 2015
Location: Saratoga,NY
Posts: 5,253
Quote:
Originally Posted by brennae View Post
I haven't been able to load pics today using Android or Tapatalk

Sent from my SAMSUNG-SM-N900A using Aquarium Advice mobile app
It was you I noted while reading your thread!
You said no pics,then I tried like 5 times and it hit me!
I got some good "NON fish" pictures I was trying to post on a 889 day without post thread!
I will get them loaded sometime!!
I'm not really super slow!!
I kind of thought the forum was 'razzing' me for trying to post pics in such an old inactive thread!
__________________
Mr.bandit is my YouTube
https://www.youtube.com/channel/UCcS...zPAhmB9QK0UvMA
https://www.aquabid.com/cgi-bin/auct...sp&Coralbandit
^^These are my weekly sales^^ GOT RAMS ???
coralbandit is offline   Reply With Quote
Old 10-12-2015, 07:14 PM   #5
Aquarium Advice Addict
 
Join Date: Jun 2012
Location: Near Chicago, IN
Posts: 4,856
Lol

Sent from my SAMSUNG-SM-N900A using Tapatalk
__________________

Brenna
brennae is offline   Reply With Quote
Old 10-12-2015, 07:56 PM   #6
Aquarium Advice Regular
 
anachrotech's Avatar


 
Join Date: Jan 2014
Location: near Detroit, MI
Posts: 81
I can't see most photos again. Same issue as last month it seems.
__________________
36g Bowfront Corner freshwater -
305 Fluval, Current LED+,
2 Black Marble Angelfish, 2 German Blue Rams, 7 White Tip Tetras, 2 Albino Cory, 2 Pepper Cory, 2 Green Cory
anachrotech is offline   Reply With Quote
Old 10-12-2015, 08:57 PM   #7
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,529
try rebooting your device sometimes that helps
__________________
Save
54seaweed is offline   Reply With Quote
Old 10-12-2015, 10:11 PM   #8
Aquarium Advice FINatic
 
Reefing Madness's Avatar
 
Join Date: Apr 2015
Location: AZ
Posts: 577
Nope, Sites messed up. It ain't the computer.
__________________
Reefing Madness Tank Pics
Reefing Madness is offline   Reply With Quote
Old 10-12-2015, 10:15 PM   #9
member

POTM Champion
 
Join Date: Aug 2011
Location: Lawrence, Ks
Posts: 3,907
Oh its all a devils wire box malfunction somewhere along the line.... lol. Rabble rabble rabble....

Sent from my SPH-L710 using Aquarium Advice mobile app
__________________
PoppaRyno is offline   Reply With Quote
Old 10-13-2015, 01:12 AM   #10
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 13,552
Hi all, a help desk request has been sent.
__________________

__________________
Delapool is online now   Reply With Quote
Reply

Tags
pic, picture

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
front loading sand by goby Mine.Mine. Saltwater Reef Aquaria 21 06-11-2011 01:06 PM
Crickets and gut loading? roydooms Freshwater & Brackish - General Discussion 1 01-23-2011 06:34 PM
Corals and bio-loading lynxpilot Saltwater Reef Aquaria 5 03-02-2009 11:54 PM
I love my new Aquaclear 110! Media basket loading Question? YuccaPatrol General Hardware/Equipment Discussion 10 02-09-2006 02:58 AM
Speeding up Cycling by "Loading" new filter? JoshA. Freshwater & Brackish - Getting Started 14 07-25-2005 06:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.