Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-19-2012, 12:07 AM   #1
Aquarium Advice Addict
 
Rutrag's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA
Posts: 1,133
Pictures not showing up in post

I uploaded some pictures to one of my albums and then tried to post some pics in a thread here
75 gallon build
but all I am seeing is the little red "x." Any ideas? Older pictures are still showing up. . .
__________________

__________________
It is a violation of federal law to use this product in a manner inconsistent with its labelling.
Rutrag is offline   Reply With Quote
Old 03-19-2012, 01:41 AM   #2
Aquarium Advice Addict
 
scottayy's Avatar
 
Join Date: Mar 2011
Location: Indiana
Posts: 2,499
They are linked to the .html page of the image instead of the image itself.
__________________

scottayy is offline   Reply With Quote
Old 03-19-2012, 09:52 AM   #3
Aquarium Advice Addict
 
Rutrag's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA
Posts: 1,133
At the risk of sounding stupid, how do I get the URL for the photo itself?
__________________
It is a violation of federal law to use this product in a manner inconsistent with its labelling.
Rutrag is offline   Reply With Quote
Old 03-19-2012, 11:54 AM   #4
Aquarium Advice Addict
 
Rutrag's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA
Posts: 1,133
I got it to work by copying and pasting the photo. I was under the impression that doing that took more bandwidth though and I had a cap on how many I could post. Am I totally misunderstanding things?
__________________
It is a violation of federal law to use this product in a manner inconsistent with its labelling.
Rutrag is offline   Reply With Quote
Old 03-19-2012, 08:31 PM   #5
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
The img code to insert for a photo album image is located under each individual photo in the album.
fort384 is offline   Reply With Quote
Old 03-19-2012, 08:40 PM   #6
Aquarium Advice Addict
 
Rutrag's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA
Posts: 1,133
Quote:
Originally Posted by fort384 View Post
The img code to insert for a photo album image is located under each individual photo in the album.
When I was trying to post originally (both on my work laptop and home PC) there was nothing in the box for the picture URL. (It was totally blank.) The BB code box just had the "IMG" and "/IMG" in there with nothing inbetween. I'm on my personal laptop right now, and the URL is there. Is this an Internet Explorer setting issue or something to do with images taking a while to be assigned a URL or something? (I had just added the photos last night from my home PC and tried again from my work laptop this morning.)
__________________
It is a violation of federal law to use this product in a manner inconsistent with its labelling.
Rutrag is offline   Reply With Quote
Old 03-19-2012, 09:26 PM   #7
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
If the URL for the pictures are still missing please PM me with the link to the page for the picture(s) and I can have it looked at.

The URLs should appear immediately.
__________________

FrankZ is offline   Reply With Quote
Reply

Tags
pictures

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
180 gal reef set up Reef79 Saltwater & Reef - Getting Started 151 04-28-2012 08:16 PM
Pond Matrix Trial in FW Terrance General Hardware/Equipment Discussion 10 04-07-2012 08:19 PM
Found this guy in the feeder bin Khalix Cichlid Discussion 8 03-22-2012 06:49 AM
My Fish In Cycle :) Jess1ca Freshwater & Brackish - General Discussion 785 03-21-2012 06:08 PM
Good person to help in stall Upgrade Tjones325 General Hardware/Equipment Discussion 15 03-21-2012 12:01 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.