Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-11-2006, 05:37 PM   #1
Aquarium Advice Addict
 
Join Date: Jan 2004
Location: Texas
Posts: 1,152
Send a message via Yahoo to fishman
Posting Pics

Im trying to upload pics to my gallery and it tells me I do not have permission to do so. I just uploaded some the other night. Why do I not have permission now?
__________________

__________________
fishman is offline   Reply With Quote
Old 05-11-2006, 05:46 PM   #2
Aquarium Advice Addict
 
Fluff's Avatar
 
Join Date: Apr 2004
Location: West Virginia
Posts: 11,423
moved to site help.
__________________

__________________
~Cindy
Fluff is offline   Reply With Quote
Old 05-11-2006, 06:43 PM   #3
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I see no reason why you would not be able to as both yoru quotas are ok. Your forum attachment quota is fine at 64% and the photo gallery quota is also fine.

Make sure the photo is of the approprate photo type and the file size and image size restrictions are meet.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 05-12-2006, 02:41 PM   #4
Aquarium Advice Addict
 
Join Date: Aug 2005
Location: Chicago
Posts: 1,020
Send a message via Yahoo to jcarlilesiu
im having this problem also... when you click "upload photos" it says that you don't have permission, doesn't even allow you to browse your photo files at all... has to be a problem on the server side
jcarlilesiu is offline   Reply With Quote
Old 05-12-2006, 03:00 PM   #5
Aquarium Advice FINatic
 
Join Date: Nov 2003
Location: Colorado Springs, CO, USA
Posts: 720
I no longer even have the option to upload them - the button is gone.

if it helps at all, im using FI Subice
__________________
tbonem91 is offline   Reply With Quote
Reply

Tags
pics, sting

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
posting pics? jdizzle3id Forum Admin & Announcements 2 05-27-2007 10:03 AM
Posting pics Frogspawn Forum Admin & Announcements 6 05-21-2007 09:31 AM
posting pics The Gillman Forum Admin & Announcements 3 02-23-2007 09:14 PM
Posting some pics.... Lots of pics, posted 4/15/06 Lonewolfblue Northwest & Mountain States 0 04-16-2006 03:31 AM
Posting pics Gonzo82 Show Off/Photography 1 01-06-2005 04:21 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.