Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-07-2005, 01:41 AM   #21
Aquarium Advice Addict
 
revhtree's Avatar
 
Join Date: Apr 2004
Location: Rossville. Ga
Posts: 4,500
I am also using firefox. The only issue I am having is with the quote tags. When I go to quote something, and click the quote button, it puts one [quote] at the end, and nothing at the begining.
__________________

__________________
Remember to Keep Christ First!
revhtree is offline   Reply With Quote
Old 01-07-2005, 01:47 AM   #22
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I think it does that, even on IE, it will always put any tag where the cursor is the furthest along, not sure if that any sense to you, but if you type one line of text, hit enter twice (skip two lines) and then move the cursor back to the beginning of the test, when you hit the quote button it will show up two lines below the text. and that button should now have an astrick, this tells you it's waiting for you to tell it where to close that tag. paste your quote, then click the button again and the /quote tag should appear, at the end.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-07-2005, 01:51 AM   #23
Aquarium Advice Addict
 
revhtree's Avatar
 
Join Date: Apr 2004
Location: Rossville. Ga
Posts: 4,500
Ok I can see that. Here's the thing, I just switched from IE 2 days ago. In IE all I did was copy what I wanted to quote, paste it, highlight it, and click the quote button. It worked like a charm everytime. Thanks for the info RR.
__________________
Remember to Keep Christ First!
revhtree is offline   Reply With Quote
Old 01-07-2005, 01:57 AM   #24
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Ah, I see what your saying, that as well as the other javascripts only work correctly in IE. I've used netscape, firefox and opera and the javascripts don't work for those browsers.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-07-2005, 09:33 AM   #25
AA Team Emeritus
 
Jchillin's Avatar
 
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
Wow...you guys really stayed up late trying to solve this issue. I have a problem similiar to Revhtree's but with a little diligence, I found a way around it. When I try to quote small portions of a post, I wind up with the whole post. Arrggghh! I do have beginning and end quote tags, I just delete what I don't want (leaving the beginning and end quotes in) and I get it that way. This is a recent occurrence and didn't happen when I first signed up.

Kevin - For what it's worth, Java has an update (can't remember version now - at work right now). I'll check when I get home.
__________________
_________________________________
Jchillin is offline   Reply With Quote
Old 01-07-2005, 09:39 AM   #26
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Java and Javascript are two different things, updated java will not make the javascript work right.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-07-2005, 10:20 AM   #27
Aquarium Advice Activist
 
Join Date: Dec 2004
Location: Michigan, USA
Posts: 183
Send a message via ICQ to jenpc Send a message via AIM to jenpc Send a message via MSN to jenpc Send a message via Yahoo to jenpc
I am sure it has to do with the browser not thinking you are logged in. That is the only time the upload button doesn't appear.
__________________
~Jen
jenpc is offline   Reply With Quote
Old 01-07-2005, 10:32 AM   #28
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Quote:
I am sure it has to do with the browser not thinking you are logged in.
Agree. Do you know where the cookie preferences are in firefox and can you post what yours are so gonzo can make certain his are set correctly.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-07-2005, 10:40 AM   #29
Aquarium Advice Activist
 
Join Date: Dec 2004
Location: Michigan, USA
Posts: 183
Send a message via ICQ to jenpc Send a message via AIM to jenpc Send a message via MSN to jenpc Send a message via Yahoo to jenpc
With Windows XP and Firefox it's as follows:
Tools
Options
Privacy
and then there is a place where you can choose Cookies and turn them off or on or clear them.

He may want to go to that same spot, under Cookies is Cache, and clear his cache.
__________________
~Jen
jenpc is offline   Reply With Quote
Old 01-21-2005, 12:49 PM   #30
Aquarium Advice Freak
 
Join Date: Apr 2004
Location: New Orleans, Louisana, USA
Posts: 380
I have also had problems with firefox. When I try to quote someone it wont work. I highlight the text and click qoute and nothing happens. I now use IE only for this site. Fire fox is my default browser but I have a link on the desktop for IE with this site as the homepage. Takes me right there logs me in and I'm ready to go. I am still having problems uploading pics but thats another thread.
__________________

__________________
Dance as if no one were watching
Sing as if no one were listening
Live each day as if it were your last
Irish Proverb

Ray

90 gal
9 L. Cearuleus
5 C. Moorii
4 P. Acei
2 N. Venustus
2 I. Sprengerae
1 unidentified Mbuna
1 Peacock with a slightly deformed tail.
xray is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Browser problem Hyrules Forum Admin & Announcements 5 02-25-2006 01:17 PM
Problems !!!! c0mf0rt Saltwater & Reef - Sick Fish or Coral 6 10-31-2004 01:10 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.