Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-08-2003, 10:41 AM   #1
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Ran into problems sending Mail - error

I am aware of the following error that appears to have cropped up today

Quote:
Ran into problems sending Mail. Response: 435 Unable to authenticate at present

DEBUG MODE

Line : 132
File : /home/aquacon/public_html/includes/smtp.php
Your post will still apear fine in the forum so dont go and repost thinking it did not post. The problem was it simply could not send the e-mail notifications out like its supposed to.

I am working on getting this resolved with our host as I am certin the problem is on their end since we have made no changes to the site's programming in weeks.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 07-08-2003, 11:27 AM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
For now I have redirected outbound e-mails to my personal e-mail server. This will remove the above error from being produced but it does not solve the acutal problem. I am still awaiting to hear back from our host as to why we can not send/recive e-mail from @aquariumadvice.com addresses.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 07-08-2003, 03:34 PM   #3
Aquarium Advice FINatic
 
Join Date: Jan 2003
Location: Tustin, CA
Posts: 865
Hmm well I guess that would explain why when d9hp replied to what I posted the email I received said

Subject: **SPAM WITH SCORE 07.00** Topic Reply Notification - "Heck ya boys and girls! Add yourselves another tank!!" in forum "Saltwater and Reef - General Discussion"


I thought, what's up with the SPAM score?

Thanks for the post!
Salt4Us is offline   Reply With Quote
Old 07-08-2003, 03:45 PM   #4
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Thanks for the report. Yes the title with the !!'s caused it to go above my spam threshold on my mailserver.

I have now corrected this and e-mail from aquariumadvice.com will no longer get flagged as possible spam.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 07-08-2003, 03:47 PM   #5
Aquarium Advice FINatic
 
Join Date: Jan 2003
Location: Tustin, CA
Posts: 865
LOL AH so you were Spamming me huh Just kidding glad it helped
Salt4Us is offline   Reply With Quote
Old 07-08-2003, 08:19 PM   #6
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I have been told the inbound e-mail should now be back up aswell.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sending plants in the cold? onah Freshwater & Brackish - Planted Tanks 7 12-04-2006 09:50 PM
Mail Problems? Johnny53 Forum Admin & Announcements 2 09-20-2004 10:19 PM
My luck just ran out OhTheHumanity Saltwater Reef Aquaria 10 03-29-2004 02:55 AM
Crayfish Ran Off With Thermometer! robertmarda Freshwater & Brackish - General Discussion 6 05-20-2003 03:54 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.