Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-14-2005, 03:43 PM   #1
Aquarium Advice Freak
 
Join Date: Aug 2003
Location: Northern Va
Posts: 478
Search Function Not Working????

When I do a search and try to click on the links provided by the search, I get an error stating Document Contains No Data.

Anyone else get this problem?
__________________

__________________
TygGer is offline   Reply With Quote
Old 03-14-2005, 03:53 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Works fine for me using firefox 1.1 and IE6

I searched for terms and clicked on links and then used the back arrow with out problem. Now for IE there is a known issue with hitting the back button to get back to the search results. Just have to remember to open in new window when using IE and search to keep the search listings.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-14-2005, 06:29 PM   #3
Aquarium Advice Freak
 
Join Date: Aug 2003
Location: Northern Va
Posts: 478
Im at home now and it works fine using firefox. It doesn't work with netscape.
__________________
TygGer is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search doesn't seem to be working SHARPiE Forum Admin & Announcements 11 02-15-2010 11:17 PM
Search function improvement? neilanh Forum Admin & Announcements 4 01-22-2007 12:16 PM
Search function Forum Admin & Announcements 8 10-22-2005 08:42 PM
Changes to the photo attachment function fishfreek Forum Admin & Announcements 3 03-25-2003 10:49 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.