Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-05-2004, 01:33 PM   #1
Aquarium Advice Regular
 
Join Date: May 2004
Location: MD USA
Posts: 58
Site + Opera = never loads 100%

I use Opera 7.23 and any page here never seems to 100% load. It always hangs and hangs and hangs. I thought the phpads was causing the issue because I block banner ads, but it still hangs. Is there a hidden .gif somewhere (hit counter, for example) somewhere on the site?

Any other non-IE users have a similar issue?
__________________

__________________
dsmalls is offline   Reply With Quote
Old 06-05-2004, 02:18 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Did this start recently?
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 06-05-2004, 02:27 PM   #3
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Incase you where wondering below is the makeup of browsers used on the site. This is per AWStats. My guess is that the Unknown listing would be browsers who do not identify themselves when requesting pages.

MS Internet Explorer 91.5 %
Mozilla 2.4 %
Unknown 1.4 %
Netscape 1.4 %
Safari 1.2 %
Opera 1.1 %
FireFox 0.5 %
Firebird 0.1 %
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 06-05-2004, 06:25 PM   #4
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Iowa
Posts: 1,437
Try updating to Opera 7.51.
__________________
snapcrackler is offline   Reply With Quote
Old 06-05-2004, 07:00 PM   #5
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
This started yesterday, I believe. I am using the same version. Didn't know there was a new one, I'll give that a shot too.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 06-05-2004, 10:53 PM   #6
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I updated my browser and am still having the same issue.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 06-05-2004, 10:54 PM   #7
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I updated my browser and am still having the same issue.
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 06-06-2004, 06:53 PM   #8
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I installed a small javascript that ads to some of the webstats we collect. This javascript is proably whats doing it.

Ill remove it since its not worth the issues.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 06-07-2004, 10:22 AM   #9
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Iowa
Posts: 1,437
Did das fixen unt problemz, for der Opera userschnitzels?

I usen Microsoften IE... junken, but werken.
__________________
snapcrackler is offline   Reply With Quote
Old 06-07-2004, 10:23 AM   #10
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Yep, works fine again.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
info on floor loads s10469 Saltwater & Reef - Getting Started 5 06-11-2008 08:37 AM
bio loads nitrous Freshwater & Brackish - General Discussion 6 05-19-2006 05:43 PM
60 second page loads? cJw Forum Admin & Announcements 9 06-21-2005 08:44 AM
Loads of Guppy Fry ! Grant R Freshwater & Brackish - Unhealthy Fish 10 01-07-2003 12:05 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.