Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-19-2004, 09:41 PM   #1
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Site update of forum software

Inorder to protect ourselves from nasty script kiddies we had to upgrade the forum software for security reasons. There shouldnt be any side effects, IE stuff dont work now like it used to, but if there is pease report it here.

Note. If something was not working earlier please dont report it as not working as a result of the upgrade.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 09:49 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I know about the following error and its been fixed.

Code:
Warning: implode(): Bad arguments. in /home/aquarium/public_html/includes/functions_search.php on line 70

Warning: implode(): Bad arguments. in /home/aquarium/public_html/includes/functions_search.php on line 70

Warning: Cannot modify header information - headers already sent by (output started at /home/aquarium/public_html/includes/functions_search.php:70) in /home/aquarium/public_html/posting.php on line 598

Warning: Cannot modify header information - headers already sent by (output started at /home/aquarium/public_html/includes/functions_search.php:70) in /home/aquarium/public_html/includes/page_header.php on line 45

Warning: Cannot modify header information - headers already sent by (output started at /home/aquarium/public_html/includes/functions_search.php:70) in /home/aquarium/public_html/includes/page_header.php on line 688

Warning: Cannot modify header information - headers already sent by (output started at /home/aquarium/public_html/includes/functions_search.php:70) in /home/aquarium/public_html/includes/page_header.php on line 694

Warning: Cannot modify header information - headers already sent by (output started at /home/aquarium/public_html/includes/functions_search.php:70) in /home/aquarium/public_html/includes/page_header.php on line 695
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 09:51 PM   #3
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I also know search is not working.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 09:52 PM   #4
Aquarium Advice FINatic
 
Join Date: Aug 2003
Location: Long Beach, CA
Posts: 577
I get this message when I tried to hit the 'view recent posts' button on the home page.... hope I'm not being redundent.

Warning: pparse(./templates/fisubice/cache/.php): failed to open stream: No such file or directory in /home/aquarium/public_html/includes/template.php on line 125

Warning: pparse(): Failed opening './templates/fisubice/cache/.php' for inclusion (include_path='.:/usr/share/pear') in /home/aquarium/public_html/includes/template.php on line 125
__________________
That'll do pig, that'll do
medge00 is offline   Reply With Quote
Old 03-19-2004, 09:57 PM   #5
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
That would be a part of the search feature.

Ok search is fixed for the most part. Anyone that acutally uses the bookmark feature. Your now broke. For now.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 10:26 PM   #6
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Ok the bookmark feature is now working again.

I feel the bugs have been resolved now. But if something crops up. Post here.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 10:56 PM   #7
Aquarium Advice Addict
 
millipede's Avatar
 
Join Date: Jan 2003
Location: Arkansas
Posts: 1,658
hey fishfreek, i just tried the "view your watched posts" and it came back saying "No topics or posts met your search criteria" I was watching quite a few so this shouldn't be true... just letting you know like you asked...
we appreciate you keeping the site in one piece...
__________________
Backyard Fellowship
millipede is offline   Reply With Quote
Old 03-19-2004, 11:18 PM   #8
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
That secretly was the last known bug. Was just seeing who acutally uses it.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-19-2004, 11:18 PM   #9
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Oh. Its fixed BTW.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-20-2004, 01:55 AM   #10
Aquarium Advice FINatic
 
Join Date: Aug 2003
Location: Long Beach, CA
Posts: 577
thanks guys!
__________________

__________________
That'll do pig, that'll do
medge00 is offline   Reply With Quote
Reply

Tags
software

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Software Update fishfreek Forum Admin & Announcements 1 08-19-2002 12:37 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.