Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-27-2009, 09:40 PM   #21
AA Team Emeritus
 
roka64's Avatar
 
Join Date: Mar 2006
Posts: 13,860
Send a message via AIM to roka64 Send a message via Yahoo to roka64
I agree, that's what I don't understand, why it is so slow for just this site.
__________________

__________________
Age is relative, you are only as old as you act....of course, this works in reverse....

Questions loved, heeded advice greatly appreciated!

Vote for AA
Good reading about:
Nitrogen Cycle
Fishless Cycling
Need more help?
Articles
Acronym List

--Scott
roka64 is offline   Reply With Quote
Old 06-27-2009, 10:21 PM   #22
Aquarium Advice Freak
 
DizzCat's Avatar
 
Join Date: Jun 2009
Location: Colorado Springs, CO
Posts: 331
Well, since I wrote the first post it has been running just fine. Figures, huh?
__________________

__________________
DizzCat is offline   Reply With Quote
Old 06-27-2009, 10:21 PM   #23
Aquarium Advice Addict
 
mgamer20o0's Avatar
 
Join Date: Dec 2007
Location: so cali
Posts: 5,987
Quote:
Keep in mind, both cable and FIOS are on a shared "pipe" so the more folks on the pipe can slow down the traffic.
Quote:
I agree, that's what I don't understand, why it is so slow for just this site.
ok.... the way i read it was like that could be a reason which to me wasnt logical. maybe i just read it wrong. just wanted to make sure it was clear. doesnt bother me i just hop on other sites but since its happening to others the more info out there the quicker the problem can be traced.
__________________
mgamer20o0 is offline   Reply With Quote
Old 06-29-2009, 07:06 PM   #24
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
If it's happening in the dead of night, which it sounds like it is for a few of the folks regardless of browsers, then I'd guess it's a slowdown due to an automated backup of the forum database? Janet... could that be it?
__________________
Kurt_Nelson is offline   Reply With Quote
Old 07-04-2009, 07:40 AM   #25
Aquarium Advice Addict
 
InfernoST's Avatar


 
Join Date: May 2009
Location: New York
Posts: 1,866
I've been on since May and all was fine up until a couple of days ago I've noticed a major slow down and more often then not the page wont load. I have optimum online broadband (even though I hate cablevision it does work for a price)and have had this problem with both my Mac and Vista machine. Also note: this was occurring throughout the day into early evening. It's OK now but we will see what happens as the day progresses.
__________________
Keith
120 Mixed Reef
InfernoST is offline   Reply With Quote
Old 07-05-2009, 04:40 PM   #26
Aquarium Advice Freak
 
DizzCat's Avatar
 
Join Date: Jun 2009
Location: Colorado Springs, CO
Posts: 331
Ok,this is just weird! Since the time I posted my original post 10 days ago I have had no issues at all! No slow loading or non loading pages!

Before I posted, it did not matter what time of day it was, 98% of the time the page would time out! So, I write the post asking why, and the Internet gremlins must have seen my post and fixed it Should I be happy or creeped out? LOL
__________________
DizzCat is offline   Reply With Quote
Old 07-06-2009, 01:12 PM   #27
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
I'd say just be happy! Like the old saying goes... If its not broke, don't fix it!

There might be a reason why it is loading better but one of the admins will have to answer that. Could just have been a temporary routing issue that was resolved.
__________________
meegosh is offline   Reply With Quote
Old 07-06-2009, 01:36 PM   #28
Aquarium Advice Addict
 
InfernoST's Avatar


 
Join Date: May 2009
Location: New York
Posts: 1,866
True, I was just concerned because it went on for a couple of days. Now all is good.
__________________

__________________
Keith
120 Mixed Reef
InfernoST is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feeding Times? Dyami Saltwater Fish Only & FOWLR 12 09-02-2008 03:21 PM
Photocycle times? palisaide Saltwater Reef Aquaria 5 10-13-2006 08:13 AM
it was the best of times, it was the worst of times tropicfishman Freshwater & Brackish - General Discussion 8 05-19-2006 10:18 AM
I know I'm behind the times... DepotFish Freshwater & Brackish - General Discussion 11 02-01-2006 10:31 PM
How many times?? sango Saltwater Reef Aquaria 4 04-01-2005 11:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.