Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-21-2006, 02:18 AM   #1
Guest
 
Posts: n/a
Sometimes wont do anything.

Okay this one may seem a little out of the ordinary. First off this is an intermitant problem that started about a week ago. I have not changed anything on my computer so I don't think its on my end, but you guys may know something I don't. Whats happening is when I try to go on to a thread it acts like it loading up and then nothing. Just a screen and at the bottom it says done. Ive even waited about 10 minutes to see if its just being slow but nothing. I can hit the back button and try loading it again and it will do the same thing again. Sometime it will actually take me to the thread after about 5 to 6 tries and sometimes it wont. The funny thing is if I try to get to the thread from some other area of the website it will load up normally on the first try. This is not limited to topics but to main areas of the sight aswell, but it pretty much stays and give problems getting on the topics. It seems to be an equal opportunity offender. This is just weird. Granted I'm using dial up but like I said a week ago I wasn't having any problems. Went through my computer and nothing seems to be effecting it (viruses, spam, adware). I'm at a loss.
__________________
  Reply With Quote
Old 05-21-2006, 04:52 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Can you describe the main areas you refer to. The gallery and reiews aswell?
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 05-21-2006, 05:24 PM   #3
Guest
 
Posts: n/a
Okay I will try to explain some of the other areas so bear with me. Um if I want to get into the Forum and I click the forum link on the top of the sight to the right of the AA logo, it will do what I described before. However if that happens I can use the link to the forum on the left side of the sight under board navigation and it will take me right threw. This isn't always in that order, it will reverse sometimes and as far as the reversal that seems like that happens with everything forums and topics. Another area that I run into this is when I click on the link just under my avater to see the laitest posts. It will load up all the posts that people posted in my absence but when you try to click on to the individual post it goes into that loading an empty page thing. However if I back out and retry it it will do the same thing. After about the fifth time if it doesn't go threw I will go to the home page and go to the topic I wanted to look at threw a forum link and then click the topic. Most of the time it will take you to the thread no problem. Its deffinatly kind of wierd!
__________________
  Reply With Quote
Old 05-21-2006, 10:08 PM   #4
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Well to tell you the truth it sounds like an issue with your browser and it drawing the page. What browser are you using and what style are you using. Try another style on the site or an alternate browser on your system.

We have changed nothing on this end in the last few weeks.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 05-21-2006, 11:14 PM   #5
Guest
 
Posts: n/a
Okay I feel stupid, what do you mean by browser? Is that the ISP, which is Earthlink, or the program that comes up with the internet controls and the address bar that allows me to surf the net. The later seems to be a MSN type program. At least it looks like the MSN program I used to use when I had MSN for an ISP.
__________________
  Reply With Quote
Old 05-22-2006, 09:21 AM   #6
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Browser is the application that you physically use to view webpages. 99% of all windows applications have a HELP menu and 99.9% of those that do have a help menu also have an 'ABOUT' selection within the help menu. This will tell you what program it is as well as what version.

If you go to HELP/ABOUT what does it say? For example I use Firefox 1.5.0.3 primarly but I also use InternetExplorer version 6.0.2900.2180 SP2 from time to time.

If your using IE make sure its up to date. You should be doing this regularly anyway by visiting http://www.microsoftupdate.com and if you have any critical patches install them all regardless of how long it takes. Look at the recomended patches and install anything assocated with the browser. If its a browser other than IE use IE instead and see if the issues continue. All windows machines have IE installed. Do you recall the lawsuit by the government and Microsoft over this practice.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 05-22-2006, 11:30 AM   #7
Aquarium Advice FINatic
 
Join Date: Nov 2003
Location: Colorado Springs, CO, USA
Posts: 720
this happens to me as well, using IE 6 - sometimes clicking links will stall out the page. I have found that closing the browser and reopening the link in a new window works to correct it. I havent been able to narrow it down to a certain page or link - sometimes it is when I click on a post, sometimes a board, sometimes the "return to forum" link after posting. It all seems forum-related on my end but I dont browse much else on a regular basis. It has to do with the session stuff somehow - client side or server side im not sure but I only notice it on this site.... and its been within the last 3 weeks or so that I started noticing it.

have you updated the phpbb with any security fixes or other patches maybe? I dont believe there have been any IE changes recently - although I am not in control of patching on my machine so I cannot be 100% sure....
__________________
tbonem91 is offline   Reply With Quote
Old 05-22-2006, 05:12 PM   #8
Guest
 
Posts: n/a
Thanks, for a minute there I thought I was the only one with that problem.
__________________
  Reply With Quote
Old 05-22-2006, 11:07 PM   #9
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
As said earlier in the thread nothings been changed on the site or server in the time period specified.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 05-22-2006, 11:59 PM   #10
Guest
 
Posts: n/a
Okay checked on updates for Internet explorer, my browser, and microsoft update says I have the latest and greates version. So I will see if this problem persists and if it does try finding a new browser to go with. Thanks Fishfreek!
__________________
  Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diatoms just wont go away!!! DetroitRockCity Freshwater & Brackish - General Discussion 5 02-12-2008 03:07 PM
why wont they eat it? justrelax Freshwater & Brackish - General Discussion 5 07-24-2006 12:37 AM
you wont believe it hornet Saltwater Reef Aquaria 3 05-18-2005 02:17 AM
amonia wont go down biohazzrd Freshwater & Brackish - Getting Started 4 01-21-2005 09:01 AM
You wont believe this... mother2kamryn Freshwater & Brackish - General Discussion 14 11-21-2003 10:11 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.