Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-26-2005, 05:25 AM   #1
Aquarium Advice FINatic
 
Join Date: Jan 2005
Location: Australia
Posts: 922
topics aren't being shown as unread?

hello,
ummm sometimes there are topics that i have posted in and when i check them later, there have been new replies that i have not read, yet the topic doesn't come up iwth an unread symbol? you know that little orange paper thing with a black arrow doesn't show up on topics i havn't read yet?

regards blucat
__________________

__________________
Blucat is offline   Reply With Quote
Old 04-26-2005, 05:45 AM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
This is usually a result of leving the window open and not offically leaving the site by closing the browser for a prolonged period of time or logging out. If your session never expires then new posts wont show up as new since the system does not see your session as having a new time/date stamp so it assumes incorrectly sometimes that you have visited the site at a time other than when you really looked at it.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 04-27-2005, 07:04 PM   #3
Aquarium Advice FINatic
 
Join Date: Jan 2005
Location: Australia
Posts: 922
thanx! AA adict symptons there!
__________________
Blucat is offline   Reply With Quote
Old 04-29-2005, 01:27 AM   #4
Aquarium Advice Regular
 
Join Date: Mar 2005
Location: PA
Posts: 129
Actually, I've had a problem with this on more than one occasion... I'll come to the site and *nothing* will show as unread.

And tonight, after reading a couple of forums, suddenly none of the forums show as unread... The main page (with all the forums) still indicates that the forums have unread messages in them (because it was working when I first loaded the page, and I "back" to it so it doesn't update), but when I go to the topic page, none of the topics show as unread. There *are* unread topics, but nothing is showing up that way.

Normally, it won't do it right in the middle of browsing - this was odd... That's one reason that I thought I'd mention it...
__________________
skydvr is offline   Reply With Quote
Old 04-29-2005, 09:47 AM   #5
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
If you open a new browser window and visit the site from a second window you will create a new session thus if you go back to your old browser its possible to have lost all the unread messages.

It does not happen if your on the site and you select to open a new window but if you just start a new browser and then browse to the site you can lose your new messages notifications. Its all a mater of how you browse as well as how long you remain idle on the site or how frequently you return after your last visit.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 04-29-2005, 02:02 PM   #6
Aquarium Advice Regular
 
Join Date: Mar 2005
Location: PA
Posts: 129
OK - thanks. I didn't open a new browser, window or tab. It was just that suddenly all of the topics were "unread". At any rate, just wanted to mention it.
__________________
skydvr is offline   Reply With Quote
Old 04-29-2005, 02:53 PM   #7
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Every topic became unread? As in every topic all the way back to May 2002?
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 04-29-2005, 07:43 PM   #8
Aquarium Advice Regular
 
Join Date: Mar 2005
Location: PA
Posts: 129
I'm not sure that I understand what you're asking, but every topic showed as if I had already read all of the messages. (IE: No "unread messages" icon - all "no new messages" icons next to the topics) There *were* topics with new messages, and I could read the "new" messages in the topics - the topics just weren't indicating that new messages were available....

Not a big deal - it was a freak thing, I'm sure. I just thought I'd mention it since there was a thread about it...
__________________
skydvr is offline   Reply With Quote
Old 04-30-2005, 08:24 AM   #9
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Quite possible it happend at midnight. I have heard others say that at midnight topics become marked as read.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 04-30-2005, 10:38 AM   #10
Aquarium Advice Regular
 
Join Date: Mar 2005
Location: PA
Posts: 129
Well, I know it was midnight *somewhere* but my original post says "Posted: Thu Apr 28, 2005 11:27 pm" and that was *after* it had happened. I'm in EST (or EDT, whatever), so assuming that my TZ is set correctly, it wasn't after midnight here... WHat TZ are you based in?
__________________

__________________
skydvr is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Particles shown in the Main tank amador Saltwater Fish Only & FOWLR 6 10-12-2009 06:04 PM
Unread posts link in Watched Topics? dskidmore Forum Admin & Announcements 1 02-06-2006 04:13 PM
Few topics I need some help on..Please. FinNipper Freshwater & Brackish - General Discussion 33 08-04-2003 02:05 PM
NITRITES have shown up now BHBowhunter Freshwater & Brackish - Getting Started 3 06-07-2003 05:59 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.