Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-14-2015, 11:11 PM   #1
Aquarium Advice Apprentice
 
Join Date: Mar 2015
Posts: 24
Why can't I ask questions in the fresh water section under breeding

Can you please help me I need to ask questions
__________________

__________________
skang808 is offline   Reply With Quote
Old 03-14-2015, 11:15 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Posting there should be no different than posting a thread as you did here.
__________________

fort384 is offline   Reply With Quote
Old 03-14-2015, 11:16 PM   #3
Aquarium Advice Apprentice
 
Join Date: Mar 2015
Posts: 24
It says I don't have enough permission to do so
__________________
skang808 is offline   Reply With Quote
Old 03-14-2015, 11:20 PM   #4
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
There are no restrictions on posting in the breeding forum. Perhaps you were trying to post in the classifieds forum by mistake? That is the only subforum that restricts posting. I have also verified that your account has no restrictions to posting there. Can you give it another try and let me know if it isn't working?
fort384 is offline   Reply With Quote
Old 03-14-2015, 11:25 PM   #5
Aquarium Advice Apprentice
 
Join Date: Mar 2015
Posts: 24
I can't post in the browse section in freshwater under breeding it says I don't have enough permission
__________________
skang808 is offline   Reply With Quote
Old 03-14-2015, 11:26 PM   #6
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
I am not sure what would cause that. There is nothing in your account settings that would prevent you from posting there. I'll report it to our tech folks, perhaps there is a glitch somewhere.

I moved your breeding thread into the correct forum -- let me know here if you cannot reply there now that the thread is located there.
fort384 is offline   Reply With Quote
Old 03-14-2015, 11:29 PM   #7
Aquarium Advice Apprentice
 
Join Date: Mar 2015
Posts: 24
Thanks a lot it's finally working
__________________

__________________
skang808 is offline   Reply With Quote
Reply

Tags
ate, breed, breeding, fresh, fresh water, question, questions, water

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why dont they have a stock list section? Alex33 Freshwater & Brackish - General Discussion 13 06-19-2012 05:08 PM
Entire forum section contains "centered" text, why Legacy Forum Admin & Announcements 1 05-21-2006 05:46 PM
under gravel filter for fresh water? benji-star General Hardware/Equipment Discussion 8 10-27-2004 01:39 AM
Why I get this "invalid section" when I post a new mansiz Forum Admin & Announcements 2 05-17-2003 10:25 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.