Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (
-   Saltwater Reef Aquaria (
-   -   Bubbles Bubbles Bubbles - please advise (

BrendanH 02-03-2004 09:57 PM

Bubbles Bubbles Bubbles - please advise
Hi All,
I just noticed that there are bubbles forming underneath my live sand (approx 2" deep). Is this a good, bad or indifferent thing ? I don't have much in the way of sand-sifters in there right now (7 snails but no stars or crabs). Is this something to be concerned about? Also - I have a lot of very small bubbles remaining in suspension in the tank. I recently added an AquaC Remora Pro PS which could definitely be adding to the problem but I had noticed it before that addition. Other than the PS, I'm running a Fluval 404 filter with the standard foam screen for large particles, pre-filter media and one tray of bio media. That leaves 2 empty trays. Is there something I can put in there to help take the bubbles out ? I'm also running an AquaClear 401 powerhead but without the venturi attachment.


Dewey 02-03-2004 10:26 PM

Bubbles in sand are good thats nitrogen escaping. The skimmer will take time to breakin. Have you added anything to the tank that has aloe init?

Thanks Dewey

BrendanH 02-03-2004 10:35 PM

Thanks Dewey. I did add some Stress Coat early on which has Aloe in it. That was about 3 weeks ago. I have been adding some C-Balance on a weekly basis too but I don't think that has Aloe.

Does Aloe increase surface tension or somehow keep bubbles in suspension ?

Good to know about the Nitrogen :)

Dewey 02-03-2004 10:39 PM

I would guess its the stress coat . I did that once, i had the same effects. Also the skimmer will take time to break in .How long has the skimmer been in?


TheMadNucleus 02-03-2004 11:14 PM

Personally, I'd be a little surprised if the PS was adding bubbles to the substrate. While PS are notorious for adding bubbles, they are typically free floating.

My guess on the bubbles in the sand would not immediately be nitrogen, as the conversion of elements and organic compounds into nitrogen is a pretty slow process and is more likely to take place at the surface of the tank where there is ample O2 for the NO2 to form. Naturally, I may be wrong and Dewey may have hit it right on the head - only a guess.

If it was not nitrogen, my second guess would be that it is trapped air bubbles. How long has the Sand been in the tank?. How did you lay the substrate? Since the particles of sand are likely very small they may take considerable air down with them as they break the surface tension of the water. Also, since they can combine to form tiny pockets - air can get trapped there as well. It may actually remain at the bottom of the tank for quite some time until some unexpecting creature stirs it up a bit and then Voila - a bunch of bubbles.

I'd certainly agree on the Aloe as this is likely to increase surface tension and make any existing bubbles have a greater resiliency.

Just thinking out loud.


yaksplat 02-03-2004 11:22 PM

I have some bubbles underneath my sand as well. They're from adding the sand to my tank while the sand was wet, but before the water was added. This trapped the air underneath. Every once in a while, something moves the sand and a bubble floats up.


Dewey 02-03-2004 11:26 PM

I just thought of anotherthing is there any red or green bacteria in the tank like cyno. I had cyno once it also cause alot of air bubbles in substrate but mainly close to surface within a inch or so.


BrendanH 02-03-2004 11:31 PM

I was guessing that the PS could be responsible for some of the bubbles in suspension. Regarding the sand - I added it (about 5 weeks ago when I started the tank) to the bottom before I added any water. I added the water by pouring onto a plate sitting on the sand so as to not disturb it. The sand was all wet live sand. My concern was that perhaps there was some bad bio action going on in there due to the lack of any sifting. ( admittedly a wild guess from a newbie! ) The bubbles in the sand are a recent phenomenon though - at least until now they were not noticeable by looking into the sand bed side through the glass.

Dewey - the skimmer has only been in for 5 days now so it's definitely still breaking in, although it is beginning to produce some brown skimmate (not very dark as yet).

thanks .....

BrendanH 02-03-2004 11:33 PM

There has been a reasonable amount of algae growth. Mostly brown hairly stuff and a good deal of it tends to grow on the sand surface.

Dewey 02-03-2004 11:56 PM

Have you done a phosphate test?

All times are GMT -4. The time now is 05:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.