Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (http://www.aquariumadvice.com/forums/)
-   Saltwater & Reef - Sick Fish or Coral (http://www.aquariumadvice.com/forums/f16/)
-   -   I got a new light on my 100gallon that is causing increased algae (http://www.aquariumadvice.com/forums/f16/i-got-a-new-light-on-my-100gallon-that-is-causing-increased-algae-365731.html)

undercoverfarm5 05-20-2018 11:50 PM

I got a new light on my 100gallon that is causing increased algae
 
1 Attachment(s)
Attachment 309009plz help ever since I got a new light on my 100gallon it really has increased the algae growth! I have never had this problem.

Andy Sager 05-21-2018 07:11 PM

Algae is fed by a couple of things: Food and light. Food is in the form of nitrates and phosphates. Check that to make sure you have a low to no count. The light issue comes down to spectrum. Different algaes will grow better under different light spectrums and light hours. Bright white lights usually produce a green algae. Blue spectrum produces reds, browns and black algaes. The right spectrum and hours of light, in the presence of low to no nitrates or phosphates produces no ( or very little) algae. If your light is an LED light, you may need to fiddle with the light spectrums produced to clear out the algae. If your lights aren't LEDs, try reducing the amount of hours the lights are on if the algae is green or increasing the light hours if the algae is a darker color. One of those 3 things should solve your issue. :thumb:

undercoverfarm5 05-22-2018 01:18 PM

Quote:

Originally Posted by Andy Sager (Post 3501560)
Algae is fed by a couple of things: Food and light. Food is in the form of nitrates and phosphates. Check that to make sure you have a low to no count. The light issue comes down to spectrum. Different algaes will grow better under different light spectrums and light hours. Bright white lights usually produce a green algae. Blue spectrum produces reds, browns and black algaes. The right spectrum and hours of light, in the presence of low to no nitrates or phosphates produces no ( or very little) algae. If your light is an LED light, you may need to fiddle with the light spectrums produced to clear out the algae. If your lights aren't LEDs, try reducing the amount of hours the lights are on if the algae is green or increasing the light hours if the algae is a darker color. One of those 3 things should solve your issue. :thumb:



Thank you for your advice!

Sniperhank 05-23-2018 08:32 AM

That is Cyanobacteria. It is just like algae, but can only thrive in low flow areas of our systems.

undercoverfarm5 05-24-2018 01:12 PM

Yes one of my blower heads just went out recently!

Andy Sager 05-25-2018 10:25 AM

I would definitely replace the blower head. :thumb:
Here is an article about Cyano and Light that might help as well:
https://onlinelibrary.wiley.com/doi/...8.2001.02569.x

PhylumCnidaria 06-19-2018 12:26 PM

You can also change the temperature, sometimes thatís the cause, or turn down the light if possible


All times are GMT -4. The time now is 12:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.