Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (http://www.aquariumadvice.com/forums/)
-   Forum Admin & Announcements (http://www.aquariumadvice.com/forums/f9/)
-   -   Problems with browser (http://www.aquariumadvice.com/forums/f9/problems-with-browser-38766.html)

revhtree 01-07-2005 01:41 AM

I am also using firefox. The only issue I am having is with the quote tags. When I go to quote something, and click the quote button, it puts one [quote] at the end, and nothing at the begining. :?

reefrunner69 01-07-2005 01:47 AM

I think it does that, even on IE, it will always put any tag where the cursor is the furthest along, not sure if that any sense to you, but if you type one line of text, hit enter twice (skip two lines) and then move the cursor back to the beginning of the test, when you hit the quote button it will show up two lines below the text. and that button should now have an astrick, this tells you it's waiting for you to tell it where to close that tag. paste your quote, then click the button again and the /quote tag should appear, at the end.

revhtree 01-07-2005 01:51 AM

Ok I can see that. Here's the thing, I just switched from IE 2 days ago. In IE all I did was copy what I wanted to quote, paste it, highlight it, and click the quote button. It worked like a charm everytime. Thanks for the info RR.

reefrunner69 01-07-2005 01:57 AM

Ah, I see what your saying, that as well as the other javascripts only work correctly in IE. I've used netscape, firefox and opera and the javascripts don't work for those browsers.

Jchillin 01-07-2005 09:33 AM

Wow...you guys really stayed up late trying to solve this issue. I have a problem similiar to Revhtree's but with a little diligence, I found a way around it. When I try to quote small portions of a post, I wind up with the whole post. Arrggghh! I do have beginning and end quote tags, I just delete what I don't want (leaving the beginning and end quotes in) and I get it that way. This is a recent occurrence and didn't happen when I first signed up.

Kevin - For what it's worth, Java has an update (can't remember version now - at work right now). I'll check when I get home.

reefrunner69 01-07-2005 09:39 AM

Java and Javascript are two different things, updated java will not make the javascript work right.

jenpc 01-07-2005 10:20 AM

I am sure it has to do with the browser not thinking you are logged in. That is the only time the upload button doesn't appear.

reefrunner69 01-07-2005 10:32 AM

Quote:

I am sure it has to do with the browser not thinking you are logged in.
Agree. Do you know where the cookie preferences are in firefox and can you post what yours are so gonzo can make certain his are set correctly.

jenpc 01-07-2005 10:40 AM

With Windows XP and Firefox it's as follows:
Tools
Options
Privacy
and then there is a place where you can choose Cookies and turn them off or on or clear them.

He may want to go to that same spot, under Cookies is Cache, and clear his cache.

xray 01-21-2005 12:49 PM

I have also had problems with firefox. When I try to quote someone it wont work. I highlight the text and click qoute and nothing happens. I now use IE only for this site. Fire fox is my default browser but I have a link on the desktop for IE with this site as the homepage. Takes me right there logs me in and I'm ready to go. I am still having problems uploading pics but thats another thread. :?


All times are GMT -4. The time now is 02:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.