Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (http://www.aquariumadvice.com/forums/)
-   General Hardware/Equipment Discussion (http://www.aquariumadvice.com/forums/f60/)
-   -   Pre-Filter box attachment for AquaC (http://www.aquariumadvice.com/forums/f60/pre-filter-box-attachment-for-aquac-44536.html)

VAguy39 03-11-2005 09:31 PM

Pre-Filter box attachment for AquaC
 
I have the HOB AquaC with the MaxiJet 1200 pump. I just added the pre-filter box. It seems since I added this box the skimmer is not producing much foam. It hardly seems to be skimming at all. One thing I noticed is the intake to the pumb is very close to the dividing wall of the box. Could this be impeding the performance of the pump/skimmer? The return flow out of the skimmer seems to be the same as it was before I added the pre-filter box. On a briter note the box does skim off the surface very well, the surface of my water is very clean now :-) and the bubble sponge works well at reducing the bubbles. Also I like having a media chamber since I am not running any other filter. I do think they could have designed the box to attach better then with the two screws that tighten into the side of the MJ1200. The box does not seem to be attached very securely. My box had a tilt to it after it was attach that I corrected by putiing two spare suction cups from the bracket of one of my other MaxiJets behind the box to move it out from the back glass a little.

srgetz 03-11-2005 11:54 PM

Quote:

It hardly seems to be skimming at all. One thing I noticed is the intake to the pumb is very close to the dividing wall of the box. Could this be impeding the performance of the pump/skimmer?
I think so. Mine produces much less skimmate with the prefilter box on there. I stopped using it and it is now picking up much more again. It seems to slow it down around 50%. Anyway, I'm glad to know it's not just me...

VAguy39 03-12-2005 12:18 AM

Well that stinks.....the write up on it says it is suppose to increase performance by 20% I guess I should not believe everything I read.

fishfreek 03-12-2005 12:41 PM

The performance increase wouold be due to the effect that the DOC's that would normally just sit on the surface of the water are being skimmed. I concur your thoughts on how the box attaches. WHen I got mine I was confused at how the box attached and duduced thats what the two screws where for.

VAguy39 03-12-2005 11:59 PM

I understand that it skims the DOC's off the top. My concern is since I have installed it I am getting much less foam. Granted I have had the skimmer for less then 3 weeks but since day one I was getting a good amount of foam in the collection cup each day. Now I hardly get any. Some days I get none. Could this mean my tank water is clean and there is not much to skim? I don't think this is the case as my Nitrates are close to 20. Oh well I will give it a few days and see how it goes.

Thanks all....

Mark

srgetz 03-22-2005 08:41 PM

Try without the box as I did, this will tell you which is pulling more out... :fadein:

djmpj2 03-23-2005 12:47 PM

Isn't this disappointing? We had the same problem. Stopped using it after just 2 weeks. Our tank started turning green just after we add the preskimmer. We can't help but wonder if the reduction in skim matter was the beginning of our big problem. Wish I had know about this issue before I blew $29+ on it.
DJ

allyjoe 03-23-2005 10:35 PM

I just bought the Remora Pro with the Mag-Drive Pump and decided to get the prefilter (I also read the literature that said this would increase the performance of the unit 20%). Have not installed it. Has anyone out there had success with the prefilter box? Any lessons learned on how to get it to work best?

VAguy39 03-24-2005 12:47 AM

well after some major tweeking and adjusting i have got mine working pretty well. My skimmer is producing foam every day again. it's just a real pain in the neck to adjust. Properly adjusted it does do a great job skimming the surface. My surface water is crystal clear now, and I have no other place to run carbon or other types of sponges if i wanted since I have no other filter or sump on my tank. Also you have to keep up with topping off your tank or you will risk your pump running dry...I still think my skimmer skimmed better without it.

captivereefs 03-24-2005 11:38 AM

The box has oils on it from production and will cause the skimmer too act funny for a few weeks but should settle back to normal once it release everything. Another thing people do is shove the pump intake tigh up against the prefilter box. You want the pump intake as unrestricted as possible.


All times are GMT -4. The time now is 05:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.