Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Cichlid Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-07-2013, 09:22 PM   #1
Aquarium Advice Apprentice
 
lisalugh's Avatar
 
Join Date: Oct 2013
Location: Kingston, Ontario, Canada
Posts: 41
niTRITES 5.0mg

My nitrites reading at 5.0, tank is four Weeks. Doing 40% pwc alternate days, ammonia perfect, all other readings perfect , including niTRATES. Have 9 cichlids in a 36g. 1-2" younger fellas. what can I do? Readings were great but had to toss older filter due to it breaking. No way to get filter media. Any way to fix this situation? Fish seem fine..
__________________

__________________
lisalugh is offline   Reply With Quote
Old 11-07-2013, 09:26 PM   #2
Aquarium Advice Addict
 
TheCommunityCichlid's Avatar
 
Join Date: Jan 2013
Location: N. Illinois
Posts: 4,203
Your tank is not cycled. Nitrites should be zero in a healthy tank. Keep doing lots of water changes and hopefully you'll be cycled soon
__________________

__________________
TheCommunityCichlid is offline   Reply With Quote
Old 11-07-2013, 09:29 PM   #3
Aquarium Advice Apprentice
 
lisalugh's Avatar
 
Join Date: Oct 2013
Location: Kingston, Ontario, Canada
Posts: 41
It was fine for three Weeks, then I changed my filter and one week later had issues
__________________
lisalugh is offline   Reply With Quote
Old 11-07-2013, 09:29 PM   #4
Aquarium Advice Apprentice
 
lisalugh's Avatar
 
Join Date: Oct 2013
Location: Kingston, Ontario, Canada
Posts: 41
Lots of water changes being vacuuming at bottom,? 25% daily?
__________________
lisalugh is offline   Reply With Quote
Old 11-07-2013, 09:30 PM   #5
Aquarium Advice Addict
 
TheCommunityCichlid's Avatar
 
Join Date: Jan 2013
Location: N. Illinois
Posts: 4,203
I wouldn't vacuum, leave the bottom just suck out the water and replace often
__________________
TheCommunityCichlid is offline   Reply With Quote
Old 11-08-2013, 01:36 PM   #6
Aquarium Advice Apprentice
 
lisalugh's Avatar
 
Join Date: Oct 2013
Location: Kingston, Ontario, Canada
Posts: 41
I have gotten some filter media from local fish store!! Yay! Also bought some fluval nitrite/nitrate remover media. Should help.. Did 25% pwc and added both. Here's crossing my fingers that this works.
__________________
lisalugh is offline   Reply With Quote
Old 11-08-2013, 08:53 PM   #7
Aquarium Advice Apprentice
 
lisalugh's Avatar
 
Join Date: Oct 2013
Location: Kingston, Ontario, Canada
Posts: 41
Thanks to all that helped. Trites down to 3.0& falling!!
__________________

__________________
lisalugh is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.